

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":6,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>Six years on from the official launch, just how secure is IPv6? - General - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="The world launch of IPv6 happened back in June 2012, and World IPv6 Day is on Friday 8 June. But just how secure is IPv6 some six years after that fanfare deployment?">
    <meta name="Keywords" content="ipv4 address space,ipv4 protocol,ipv6 address space,ipv6 deployment,world ipv6 day">
    <meta name="news_keywords" content="ipv4 address space, ipv4 protocol, ipv6 address space, ipv6 deployment, world ipv6 day">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#FFDC00">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="Six years on from the official launch, just how secure is IPv6?">
    <meta property="og:url" content="http://www.pcauthority.com.au/news/six-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/ipv6atomicfragments_1138709.jpg">
    <meta property="og:image:width" content="700" />
    <meta property="og:image:height" content="379" />
    <meta property="og:description" content="The world launch of IPv6 happened back in June 2012, and World IPv6 Day is on Friday 8 June. But just how secure is IPv6 some six years after that fanfare deployment?">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="Six years on from the official launch, just how secure is IPv6?">
    <meta name="twitter:description" content="The world launch of IPv6 happened back in June 2012, and World IPv6 Day is on Friday 8 June. But just how secure is IPv6 some six years after that fanfare deployment?">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/news/six-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/ipv6atomicfragments_1138709.jpg">
    
    
        
    
    <link rel="canonical" href="https://www.scmagazineuk.com/six-years-on-from-the-official-launch-just-how-secure-is-ipv6/article/771757/"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_a00d901f45e84756cc01c93a7f39ff97.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="https://www.pcauthority.com.au/awards">Awards</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/pcs-laptops">PCs & Laptops</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/components">Components</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/peripherals">Peripherals</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets/virtualaugmented-reality">AR/VR</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/software">Software</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/handhelds">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets">Gadgets</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper">Gaming</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/science">Science</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            
            <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="76" height="17" /></a>
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="https://www.pcauthority.com.au/awards" class="mobile-nav-item"><span>Awards</span></a>
                    
                
                    <a href="/pcs-laptops" class="mobile-nav-item"><span>PCs & Laptops</span></a>
                    
                
                    <a href="/components" class="mobile-nav-item"><span>Components</span></a>
                    
                
                    <a href="/peripherals" class="mobile-nav-item"><span>Peripherals</span></a>
                    
                
                    <a href="/gadgets/virtualaugmented-reality" class="mobile-nav-item"><span>AR/VR</span></a>
                    
                
                    <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                    
                
                    <a href="/handhelds" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/gadgets" class="mobile-nav-item"><span>Gadgets</span></a>
                    
                
                    <a href="/hyper" class="mobile-nav-item"><span>Gaming</span></a>
                    
                
                    <a href="/science" class="mobile-nav-item"><span>Science</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                
                <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="80" height="18" /></a>
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">Six years on from the official launch, just how secure is IPv6?</h1>
    <div id="article-details-mobile">
        By <a href="/author/davey-winder-18815"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Davey Winder</span></span></a>    
        <br /><span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2018-06-08T12:43">Jun 8, 2018 12:43PM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="full-width">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fipv6atomicfragments_1138709.jpg&amp;w=900&amp;c=0&amp;s=0" alt="Six years on from the official launch, just how secure is IPv6?" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/ipv6atomicfragments_1138709.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">The world launch of IPv6 happened back in June 2012, and World IPv6 Day is on Friday 8 June. But just how secure is IPv6 some six years after that fanfare deployment?</h2>
                
                
                
                 
                <div>The world launch of IPv6 happened back in June 2012, and World IPv6 Day is on Friday 8 June. But just how secure is IPv6 some six years after that fanfare deployment?</div>

<div>&nbsp;</div>

<div>Development of IPv6 first started in the early 1990&#39;s when it was realised that the physical limitation of 4.3 billion unique IP addresses in the IPv4 protocol wasn&#39;t going to be enough to support Internet growth. And that was before the Internet of Things had even been thought about. IPv6 addresses the problem, if you&#39;ll excuse the pun, by providing 340 trillion, trillion, trillion unique addresses.</div>

<div>&nbsp;</div>

<div>The newly published <a href="https://www.internetsociety.org/resources/2018/state-of-ipv6-deployment-2018/" rel="noopener" target="_blank">Internet Society State of IPv6 Deployment report for 2018</a>&nbsp;points to the success of IPv6 deployment. More than 25 percent of all Internet-connected networks advertise IPv6 connectivity, for example. If you combine the top 15 ISPs across the world, nearly half a billion people are using IPv6 already. Six years ago, less than one in every 100 connections to Google were using IPv6, today that is one in four. The report does admit, however, that &quot;enterprise operations tend to be the elephant in the room when it comes to IPv6 deployment.&quot;&nbsp;</div>

<div>&nbsp;</div>

<div>Internet Society Chief Internet Technology Officer, Olaf Kolkman says that IPv6 is &quot;increasingly seen as a competitive advantage, a market differentiator and an essential tool for forward-looking Internet applications and service providers of all kinds.&quot; But the question for enterprise security teams remains, just how secure is IPv6?</div>

<div>&nbsp;</div>

<div>&ldquo;In the sense of the protocol, IPv4 and IPv6 are roughly similar in terms of security&quot; says Dr. Stephen Strowes, Senior Researcher at the RIPE NCC in conversation with SC Media UK. &quot;The difference comes from other layers&quot; Dr Strowes adds &quot;it&#39;s the tools used and training that network operators get that makes all the difference.&quot;&nbsp;</div>

<div>&nbsp;</div>

<div>Cricket Liu, VP of Infrastructure at Infoblox, agrees. &quot;IPv6 isn&#39;t inherently more or less secure than IPv4.&quot; However, speaking to SC Media Liu suggests that the major security implications of moving to IPv6 are that &quot;network administrators have substantially less experience managing the protocol than they do with IPv4.&quot; Throw in that network equipment vendors, security vendors,and so on often don&#39;t support IPv6 as completely as they do IPv4 and &quot;the chance of making configuration mistakes increases, as does the likelihood that some whizzy feature of your firewall, IDS or IPS that works great over IPv4 isn&#39;t supported at all over IPv6.&quot;</div>

<div>&nbsp;</div>

<div>Wicus Ross, Security Researcher with SecureData, admits that &quot;It&#39;s possible that there are more misconfigurations present on IPv6 due to the relative lesser usages compared to IPv4.&quot; However, to balance that there&#39;s the small matter of the huge size of the IPv6 address space where a single IPv6 subnet can contain the entire IPv4 address space. &quot;As such&quot; Ross continues &quot;IP Address enumeration or scanning through the IPv6 address space sequentially using current capability is not feasible.&quot; This should be good news, as it makes it less efficient for attackers to hunt for vulnerable devices.</div>

<div>&nbsp;</div>

<div>Earlier this year, DDoS protection experts Neustar experienced and successfully mitigated its first recorded native IPv6 DDoS attack. This targeted the authoritative DNS service on the Neustar network, and originated from around 1,900 native IPv6 hosts on more than 650 different networks. &quot;IPv6 attacks present a particular set of challenges that, at this moment, cannot easily be rectified&quot; Barrett Lyon, General Manager of DDoS at Neustar, told SC media UK. &quot;For example, the massive number of addresses available to an attacker allows them to exhaust the memory of modern day security appliances&quot; Lyon continues &quot;as a result, the potential volume of an IPv6 attack has the opportunity to create a mess.&quot;&nbsp;</div>

<div>&nbsp;</div>

<div>Lyon concludes that, going forward &quot;a great deal of work will need to be undertaken by security professionals to ensure that IPv6 is protected and that we are ahead of the curve when it comes to predicting a hacker&#39;s next move.&quot;</div>

<p><i><a href="https://www.scmagazineuk.com/six-years-on-from-the-official-launch-just-how-secure-is-ipv6/article/771757/" target="_blank">This article originally appeared at scmagazineuk.com</a></i></p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                <a href="http://www.scmagazineuk.com" target="_blank">Copyright  &#169; SC Magazine, UK edition</a> 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/ipv4-address-space">ipv4 address space</a> <a class="article-tag" href="/ipv4-protocol">ipv4 protocol</a> <a class="article-tag" href="/ipv6-address-space">ipv6 address space</a> <a class="article-tag" href="/ipv6-deployment">ipv6 deployment</a> <a class="article-tag" href="/world-ipv6-day">world ipv6 day</a>
            </div>
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/davey-winder-18815">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Davey Winder</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2018-06-08T12:43">Jun 8 2018<br />12:43PM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/six-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137#disqus_thread" data-disqus-identifier="493137">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=493137"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Six years on from the official launch, just how secure is IPv6?&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Six years on from the official launch, just how secure is IPv6?&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ASix years on from the official launch, just how secure is IPv6?%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=493137" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/sensors-scandal-and-sustainability-inside-the-san-francisco-smart-city-being-built-from-scratch-on-an-abandoned-naval-yard-493123">Sensors, scandal and sustainability: Inside the San Francisco smart city being built from scratch on an abandoned naval yard</a></li>
    
                <li><a href="/news/scientists-build-drones-capable-of-detecting-violence-in-crowds-493120">Scientists build drones capable of detecting violence in crowds</a></li>
    
                <li><a href="/news/commonwealth-bank-mistakenly-sent-data-on-10k-customers-to-wrong-domain-493006">Commonwealth bank mistakenly sent data on 10K customers to wrong domain</a></li>
    
                <li><a href="/news/myheritage-suffers-massive-data-leak-affecting-92m-users-492983">MyHeritage suffers massive data leak affecting 92m users</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Six years on from the official launch, just how secure is IPv6?&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Six years on from the official launch, just how secure is IPv6?%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Six years on from the official launch, just how secure is IPv6?&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ASix years on from the official launch, just how secure is IPv6?%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-build-a-raspberry-pi-security-camera-492994" >
                    <img alt="How to: Build a Raspberry Pi security camera" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fit_photo_114400.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Build a Raspberry Pi security camera</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/nbn-watch-the-company-axes-100mbps-fixed-wireless-as-5g-creeps-closer-492427" >
                    <img alt="NBN Watch: The company axes 100mbps fixed wireless as 5G creeps closer" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnbn-fixed-wireless-installation.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>NBN Watch: The company axes 100mbps fixed wireless as 5G creeps closer</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/head2head-google-drive-vs-microsoft-onedrive-492593" >
                    <img alt="Head2Head: Google Drive vs Microsoft OneDrive" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20180604110526_shutterstock_380050945.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Head2Head: Google Drive vs Microsoft OneDrive</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-get-faster-wi-fi-492240" >
                    <img alt="How to: Get faster Wi-Fi" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fshutterstock_646711501.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Get faster Wi-Fi</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/hyper" alt="Subscribe to Hyper"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to Hyper</span></a></div> 
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=12&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-broadband-may-have-to-cut-some-nbn-users-loose-492750?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Aussie Broadband may have to cut some NBN users loose" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20170718112401_nbn.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Aussie Broadband may have to cut some NBN users loose
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-retail-prices-are-starting-to-rise-492268?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN retail prices are starting to rise
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-coles-auspost-and-more-pull-pageup-powered-job-sites-492910?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra, Coles, Auspost and more pull PageUp-powered job sites
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/coders-spooked-by-a-microsoft-owned-github-492580?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Coders spooked by a Microsoft-owned Github
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/microsoft-buys-github-for-almost-10bn-492680?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Microsoft buys Github for almost $10bn
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/gallery/the-top-five-apple-wwdc-2018-announcements-492702?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="The top five Apple WWDC 2018 announcements" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20180605063035_CRN_14_AppleWWDC_Mojave.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            The top five Apple WWDC 2018 announcements
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/the-10-coolest-tech-products-at-computex-2018-493102?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The 10 coolest tech products at Computex 2018
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/thomas-duryea-logicalis-clinches-biggest-ever-nutanix-deal-in-australian-channel-492924?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Thomas Duryea Logicalis clinches biggest-ever Nutanix deal in Australian channel
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/gartner-cuts-ntt-fujitsu-rackspace-and-more-from-cloud-iaas-magic-quadrant-492389?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Gartner cuts NTT, Fujitsu, Rackspace and more from cloud IaaS Magic Quadrant
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/telstra-outage-in-nsw-caused-by-damaged-fibre-optic-cable-in-suburban-sydney-493034?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra outage in NSW caused by damaged fibre optic cable in suburban Sydney
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-main-assassins-creed-game-ranked-from-worst-to-best,481817?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="Every main Assassin&amp;#8217;s Creed game ranked from worst to best" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20180125102437_Best-Assassins-Creed-Games-of-All-Time-PC-PowerPlay011.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            Every main Assassin&#8217;s Creed game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-battlefield-game-ranked-from-worst-to-best,473272?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Battlefield game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            20 key tips for succeeding at Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-rainbow-six-siege-defender-ranked-from-optional-to-essential,489763?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Rainbow Six Siege defender ranked from optional to essential
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-call-of-duty-game-ranked-from-worst-to-best,486475?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Call of Duty game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 tips for mastering the chicken meta in PUBG on Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/here-are-all-the-swears-that-you-can-call-your-character-in-fallout-4-411633?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Here are all the swears that you can call your character in Fallout 4
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/lebron-james-confirmed-as-cover-athlete-for-nba2k19-492883?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            LeBron James confirmed as cover athlete for NBA2K19
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="10 Easy Ways You Can Tell For Yourself That The Earth Is Round" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fearth_from_the_iss.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/tech/aerospace/boeings-new-777x-planes-have-wings-so-wide-they-need-to-fold-just-to-fit-at-the-gate,491514?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Boeing's new 777x planes have wings so wide they need to fold just to fit at the gate
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/7-reasons-the-wedgie-is-superior-to-the-american-bald-eagle,380476?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 Reasons the Wedgie is Superior to the American Bald Eagle
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/medicine/theres-finally-a-drug-that-prevents-migraines-instead-of-just-treating-them,491515?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            There's finally a drug that prevents migraines instead of just treating them
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/beersci-what-is-the-difference-between-a-lager-and-an-ale,378928?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            BeerSci: What Is The Difference Between A Lager And An Ale?
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2018 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
        <div id="div-gpt-ad-custom"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2fnews%2fsix-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137"
        data-articleid="493137"
        data-adcategories="[&quot;general&quot;]"
        data-adkeywords="[&quot;ipv4 address space&quot;,&quot;ipv4 protocol&quot;,&quot;ipv6 address space&quot;,&quot;ipv6 deployment&quot;,&quot;world ipv6 day&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-gasitesection="News"
        data-gasitecategory="General"
        data-gasitesubcategory=""
        data-gakeywords="|ipv4 address space|ipv4 protocol|ipv6 address space|ipv6 deployment|world ipv6 day|"
        data-disqus_auth="bnVsbA== EE2A213A1AA9CD06249BD3D64812436C5758AA9E 1528477093"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="Six years on from the official launch, just how secure is IPv6?"
        data-disqus_url="http://www.pcauthority.com.au/news/six-years-on-from-the-official-launch-just-how-secure-is-ipv6-493137"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=493137&amp;s=1&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d493137%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2bGeneral%2bfeed" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_d769655f88ac5e555669d32721af2efa.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>