

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":45,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>New Humble Bundle contains Bioshock Infinite, others - Hyper - PC - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="A staff-pick bundle this time around. Apparently the staff member goes by the name of Scribble. Scribble is a crayon dog. We don&#39;t get it, either.">
    <meta name="Keywords" content="aragami,bioshock infinite,humble bundle">
    <meta name="news_keywords" content="aragami, bioshock infinite, humble bundle">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#CD171E">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="New Humble Bundle contains Bioshock Infinite, others">
    <meta property="og:url" content="http://www.pcauthority.com.au/news/new-humble-bundle-contains-bioshock-infinite-others-480572">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/bi.jpg">
    <meta property="og:image:width" content="1920" />
    <meta property="og:image:height" content="1080" />
    <meta property="og:description" content="A staff-pick bundle this time around. Apparently the staff member goes by the name of Scribble. Scribble is a crayon dog. We don&#39;t get it, either.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="New Humble Bundle contains Bioshock Infinite, others">
    <meta name="twitter:description" content="A staff-pick bundle this time around. Apparently the staff member goes by the name of Scribble. Scribble is a crayon dog. We don&#39;t get it, either.">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/news/new-humble-bundle-contains-bioshock-infinite-others-480572">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/bi.jpg">
    
    
        
    
    
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_56e05c2566d23e1579ff6cbc6924d8a9.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="hyper">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/HYPERmagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/HyperMagazine" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/hyper" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="/hyper/pc">PC</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/xbox">Xbox</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/playstation">PlayStation</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/nintendo">Nintendo</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/mobile">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/tabletop">Tabletop</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyperpixelcast">PixelCast</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            <a href="/"><img src="/images/pcta-logo-sml.png" alt="PC & Tech Authority" width="81" height="23" /></a>
            
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/hyper" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/hyper/pc" class="mobile-nav-item"><span>PC</span></a>
                    
                
                    <a href="/hyper/xbox" class="mobile-nav-item"><span>Xbox</span></a>
                    
                
                    <a href="/hyper/playstation" class="mobile-nav-item"><span>PlayStation</span></a>
                    
                
                    <a href="/hyper/nintendo" class="mobile-nav-item"><span>Nintendo</span></a>
                    
                
                    <a href="/hyper/mobile" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/hyper/tabletop" class="mobile-nav-item"><span>Tabletop</span></a>
                    
                
                    <a href="/hyperpixelcast" class="mobile-nav-item"><span>PixelCast</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                <a href="/"><img src="/images/pcta-logo-sml.png" alt="PC & Tech Authority" width="81" height="23" /></a>
                
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/HyperMagazine" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/HYPERmagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">New Humble Bundle contains Bioshock Infinite, others</h1>
    <div id="article-details-mobile">
        By <a href="/author/tim-henderson-715905"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tim Henderson</span></span></a>    
        <br /><span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2018-01-05T11:36">Jan 5, 2018 11:36AM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="full-width">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fbi.jpg&amp;w=900&amp;c=0&amp;s=0" alt="New Humble Bundle contains Bioshock Infinite, others" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/bi.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">A staff-pick bundle this time around. Apparently the staff member goes by the name of Scribble. Scribble is a crayon dog. We don't get it, either.</h2>
                
                
                
                 
                <p>A new year, a new series of bundles. This one is pretty standard stuff, although we&#39;re not really sure how the staff pick thing works - likely with a lot of restrictions built around what deals can be cut, we imagine.</p>

<p>Bioshock Infinite is the obvious headliner here, but you won&#39;t get that at the one dollar tier - tempest is the highlight in that batch -, rather you&#39;ll have to up it to close to six US dollars, which will also net you Aragami and Beholder.</p>

<p>SHENZEN I/O is locked behind the premium twelve dollar tier. Not bad stuff, and certainly a better use of the fifteen bucks found in a Christmas card from an aunt and uncle than anything that was going back when I used to get such gifts. So, <a href="https://www.humblebundle.com/games/scribble-staff-picks-bundle">get clicking</a>, maybe?</p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                Copyright &#169; Hyper Magazine. All rights reserved.  
            </div>
            
            <div id="div-gpt-ad-inread"></div>
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/aragami">aragami</a> <a class="article-tag" href="/bioshock-infinite">bioshock infinite</a> <a class="article-tag" href="/humble-bundle">humble bundle</a> <a class="article-tag" href="/hyper">hyper</a> <a class="article-tag" href="/hyper/pc">pc</a>
            </div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/tim-henderson-715905">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Tim Henderson</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2018-01-05T11:36">Jan 5 2018<br />11:36AM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/new-humble-bundle-contains-bioshock-infinite-others-480572#disqus_thread" data-disqus-identifier="480572">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=480572"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=New Humble Bundle contains Bioshock Infinite, others&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: New Humble Bundle contains Bioshock Infinite, others&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ANew Humble Bundle contains Bioshock Infinite, others%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=480572" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/grab-a-pc-games-advent-calendar-through-humble-479124">Grab a PC games advent calendar through Humble</a></li>
    
                <li><a href="/news/latest-humble-bundle-is-all-vroom-vroom-478732">Latest Humble Bundle is all vroom-vroom</a></li>
    
                <li><a href="/news/latest-humble-bundle-is-all-in-for-charity-477676">Latest Humble Bundle is all in for charity</a></li>
    
                <li><a href="/news/they-wont-stop-humble-jumbo-bundle-10-offers-up-oddworld-grey-goo-for-pocket-change-476649">They won't stop! Humble Jumbo Bundle 10 offers up Oddworld, Grey Goo for pocket change</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=New Humble Bundle contains Bioshock Infinite, others&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=New Humble Bundle contains Bioshock Infinite, others%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: New Humble Bundle contains Bioshock Infinite, others&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ANew Humble Bundle contains Bioshock Infinite, others%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-stream-vlc-player-to-chromecast-478262" >
                    <img alt="How to: Stream VLC Player to Chromecast" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fgoogle_chromecast_2_review_1_of_5.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Stream VLC Player to Chromecast</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/the-6-best-painting-and-drawing-apps-for-windows-469348" >
                    <img alt="The 6 best painting and drawing apps for Windows" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fms_paint_alternatives.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>The 6 best painting and drawing apps for Windows</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539" >
                    <img alt="PUBG tips" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fPlayerUnknowns-Battlegrounds-PC-and-Tech-Authority004.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>PUBG tips</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/review/review-synology-ds718-nas-475478" >
                    <img alt="Review: Synology DS718+ NAS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fSynology+DS718+plus+NAS.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Review: Synology DS718+ NAS</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/hyper" alt="Subscribe to Hyper"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to Hyper</span></a></div> 
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=689&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/gallery/the-cio-movements-that-made-headlines-in-2017-480125?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="The CIO movements that made headlines in 2017" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20171221025610_gary_sterrenberg.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            The CIO movements that made headlines in 2017
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-crypto-traders-face-aud-deposit-pain-480420?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie crypto traders face AUD deposit pain
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/critical-chip-flaw-affects-intel-amd-and-arm-480522?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Critical chip flaw affects Intel, AMD and ARM
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-crypto-exchange-turns-attention-to-new-laws-480482?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie crypto exchange turns attention to new laws
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/major-intel-chip-flaw-may-hurt-performance-480489?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Major Intel chip flaw may hurt performance
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/gallery/youre-hired-the-channels-biggest-job-shifts-of-2017-480050?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="You&#39;re hired! The channel&#39;s biggest job shifts of 2017" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20171218024753_CRN_14_hiring.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            You're hired! The channel's biggest job shifts of 2017
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/sap-is-migrating-to-microsoft-azure-478644?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            SAP is migrating to Microsoft Azure
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/the-10-coolest-laptops-of-2017-479235?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The 10 coolest laptops of 2017
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/the-10-coolest-servers-of-2017-479144?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The 10 coolest servers of 2017
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/a-year-of-deals-ma-that-got-the-australian-channel-talking-in-2017-480074?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            A year of deals: M&A that got the Australian channel talking in 2017
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/18-pro-tips-from-the-rainbow-six-siege-world-cup,450627?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="18 pro tips from the Rainbow Six Siege world cup" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f7e341340-7eca-404e-a389-9d426c998ad4_velvet_shell.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            18 pro tips from the Rainbow Six Siege world cup
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/battlefield-1-turning-tides-dlc-shows-dice-does-listen,480399?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Battlefield 1 Turning Tides DLC shows DICE does listen
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            20 key tips for succeeding at Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-battlefield-game-ranked-from-worst-to-best,473272?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Battlefield game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/10-advanced-tips-for-rainbow-six-siege,417453?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            10 advanced tips for Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 tips for mastering the chicken meta in PUBG on Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/12-remastered-games-you-need-to-play-on-ps4-or-xbox-one-467439?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            12 remastered games you need to play on PS4 or Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/here-are-all-the-swears-that-you-can-call-your-character-in-fallout-4-411633?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Here are all the swears that you can call your character in Fallout 4
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="10 Easy Ways You Can Tell For Yourself That The Earth Is Round" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fearth_from_the_iss.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/does-apple-cider-vinegar-actually-do-anything,478935?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Does apple cider vinegar actually do anything?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/nature/pigeons-can-read-a-little-bit-new-research-shows,437745?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Pigeons Can Read A Little Bit, New Research Shows
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/7-reasons-the-wedgie-is-superior-to-the-american-bald-eagle,380476?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 Reasons the Wedgie is Superior to the American Bald Eagle
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/beersci-what-is-the-difference-between-a-lager-and-an-ale,378928?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            BeerSci: What Is The Difference Between A Lager And An Ale?
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2018 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
        <div id="div-gpt-ad-custom"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2fnews%2fnew-humble-bundle-contains-bioshock-infinite-others-480572"
        data-articleid="480572"
        data-adcategories="[&quot;hyper&quot;,&quot;pc&quot;]"
        data-adkeywords="[&quot;aragami&quot;,&quot;bioshock infinite&quot;,&quot;humble bundle&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-gasitesection="News"
        data-gasitecategory="Hyper"
        data-gasitesubcategory=""
        data-gakeywords="|aragami|bioshock infinite|humble bundle|"
        data-disqus_auth="bnVsbA== 4946196F694DEDCD89BABAE515B7F23F4AA400CF 1515198937"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="New Humble Bundle contains Bioshock Infinite, others"
        data-disqus_url="http://www.pcauthority.com.au/news/new-humble-bundle-contains-bioshock-infinite-others-480572"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=480572&amp;s=1&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d480572%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
       
    <script src="/scripts/js_d769655f88ac5e555669d32721af2efa.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>