

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":29,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>Hyper PixelCast 108 - Hyper - Nintendo - PC - PlayStation - Xbox - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="It&#39;s, uh... it&#39;s June already. Almost. Probably by the time you see this. That means that E3 is right around the corner, and so, still in shock, the PixelCast crew takes to talking hype.">
    <meta name="Keywords" content="e3,e3 2018,far cry 5,onrush,pixelcast,pixeljunk monsters 2,podcast">
    <meta name="news_keywords" content="e3, e3 2018, far cry 5, onrush, pixelcast, pixeljunk monsters 2, podcast">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#CD171E">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="Hyper PixelCast 108">
    <meta property="og:url" content="http://www.pcauthority.com.au/news/hyper-pixelcast-108-492129">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/PixelCast_108.png">
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="443" />
    <meta property="og:description" content="It&#39;s, uh... it&#39;s June already. Almost. Probably by the time you see this. That means that E3 is right around the corner, and so, still in shock, the PixelCast crew takes to talking hype.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="Hyper PixelCast 108">
    <meta name="twitter:description" content="It&#39;s, uh... it&#39;s June already. Almost. Probably by the time you see this. That means that E3 is right around the corner, and so, still in shock, the PixelCast crew takes to talking hype.">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/news/hyper-pixelcast-108-492129">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/PixelCast_108.png">
    
    
        
    
    
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_a00d901f45e84756cc01c93a7f39ff97.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="hyper">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/HYPERmagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/HyperMagazine" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/hyper" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="/hyper/pc">PC</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/xbox">Xbox</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/playstation">PlayStation</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/nintendo">Nintendo</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/mobile">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper/tabletop">Tabletop</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyperpixelcast">PixelCast</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            <a href="/"><img src="/images/pcta-logo-sml.png" alt="PC & Tech Authority" width="81" height="23" /></a>
            
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/hyper" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/hyper/pc" class="mobile-nav-item"><span>PC</span></a>
                    
                
                    <a href="/hyper/xbox" class="mobile-nav-item"><span>Xbox</span></a>
                    
                
                    <a href="/hyper/playstation" class="mobile-nav-item"><span>PlayStation</span></a>
                    
                
                    <a href="/hyper/nintendo" class="mobile-nav-item"><span>Nintendo</span></a>
                    
                
                    <a href="/hyper/mobile" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/hyper/tabletop" class="mobile-nav-item"><span>Tabletop</span></a>
                    
                
                    <a href="/hyperpixelcast" class="mobile-nav-item"><span>PixelCast</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                <a href="/"><img src="/images/pcta-logo-sml.png" alt="PC & Tech Authority" width="81" height="23" /></a>
                
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/HyperMagazine" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/HYPERmagazine" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">Hyper PixelCast 108</h1>
    <div id="article-details-mobile">
        By <a href="/author/tim-henderson-715905"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Tim Henderson</span></span></a>    
        <br /><span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2018-05-31T21:30">May 31, 2018 9:30PM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="full-width">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fPixelCast_108.png&amp;w=900&amp;c=0&amp;s=0" alt="Hyper PixelCast 108" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/PixelCast_108.png">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">It's, uh... it's June already. Almost. Probably by the time you see this. That means that E3 is right around the corner, and so, still in shock, the PixelCast crew takes to talking hype.</h2>
                
                
                
                 
                <p>The crew in question this time around is Tim, Ken and Hewso. They bounce around the topic of expectations and hopes loosely, but not until they&#39;ve had a fight about Far Cry 5, looked at some kinda cute monsters and realised that Onrush seems pretty fun.</p>

<p><strong>Please note</strong>&nbsp;that Hyper&rsquo;s podcast comes with an explicit language warning. Those who are easily offended may wish to avoid listening.<br />
____________________________________________________<br />
You can download the podcast directly (.mp3 file) through the player below, but please also subscribe to the Cast on&nbsp;<strong><a href="https://itunes.apple.com/au/podcast/the-hyper-pixelcast/id837502131">iTunes</a></strong>! That way, you will automatically download new episodes as soon as they&rsquo;re live on the site. Alternatively, hit up the&nbsp;<strong><a href="http://www.pcauthority.com.au/HyperPixelCast/itunesfeed.xml">RSS</a></strong>&nbsp;feed.</p>

<p><strong><a href="http://podcasts.nextmedia.com.au/hyperpixelcast/Hyper_PixelCast_108.mp3">Right click, save as</a></strong></p>

<p><strong>Games:</strong>&nbsp;Far Cry 5, Pixeljunk Monsters 2, Onrush (beta)<br />
<strong>Music:&nbsp;</strong>Global Empire (by Big Giant Circle, Sole Signal, Tweex)<br />
<strong>Theme Music:</strong>&nbsp;Visitors from Dreams (by Dma-Sc)<br />
No, Ken doesn&#39;t understand modesty. Sorry.</p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                Copyright &#169; Hyper Magazine. All rights reserved.  
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/e3">e3</a> <a class="article-tag" href="/e3-2018">e3 2018</a> <a class="article-tag" href="/far-cry-5">far cry 5</a> <a class="article-tag" href="/hyper">hyper</a> <a class="article-tag" href="/hyper/nintendo">nintendo</a> <a class="article-tag" href="/onrush">onrush</a> <a class="article-tag" href="/hyper/pc">pc</a> <a class="article-tag" href="/pixelcast">pixelcast</a> <a class="article-tag" href="/pixeljunk-monsters-2">pixeljunk monsters 2</a> <a class="article-tag" href="/hyper/playstation">playstation</a> <a class="article-tag" href="/podcast">podcast</a> <a class="article-tag" href="/hyper/xbox">xbox</a>
            </div>
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/tim-henderson-715905">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Tim Henderson</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2018-05-31T21:30">May 31 2018<br />9:30PM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/hyper-pixelcast-108-492129#disqus_thread" data-disqus-identifier="492129">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=492129"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Hyper PixelCast 108&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Hyper PixelCast 108&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0AHyper PixelCast 108%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=492129" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/hyper-pixelcast-107-491117">Hyper PixelCast 107</a></li>
    
                <li><a href="/news/hyper-pixelcast-104-488197">Hyper PixelCast 104</a></li>
    
                <li><a href="/news/hyper-pixelcast-106-490223">Hyper PixelCast 106</a></li>
    
                <li><a href="/news/hyper-pixelcast-102-486498">Hyper PixelCast 102</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Hyper PixelCast 108&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Hyper PixelCast 108%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Hyper PixelCast 108&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0AHyper PixelCast 108%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fhyper-pixelcast-108-492129%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-send-large-files-for-free-491809" >
                    <img alt="How to: Send large files for free" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fhow_to_send_large_files_for_free_-_2.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Send large files for free</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/explainer-what-is-the-kanban-system-and-how-to-get-started-with-a-kanban-board-491798" >
                    <img alt="Explainer: What is the Kanban system and how to get started with a Kanban board" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fsample_kanban_board.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Explainer: What is the Kanban system and how to get started with a Kanban board</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/the-mini-pc-is-a-5-inch-windows-10-touchscreen-device-small-enough-to-slip-into-a-pocket-492008" >
                    <img alt="The Mini PC is a 5-inch Windows 10 touchscreen device small enough to slip into a pocket" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fMini_PC.jpeg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>The Mini PC is a 5-inch Windows 10 touchscreen device small enough to slip into a pocket</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-turn-a-raspberry-pi-into-a-vpn-server-492097" >
                    <img alt="How to: Turn a Raspberry Pi into a VPN server" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fshutterstock_698673133.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Turn a Raspberry Pi into a VPN server</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/hyper" alt="Subscribe to Hyper"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to Hyper</span></a></div> 
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=689&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-kills-100mbps-on-fixed-wireless-491662?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="NBN Co kills 100Mbps on fixed wireless" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20180524061951_nbn_fixedwirelesstower_1043.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NBN Co kills 100Mbps on fixed wireless
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nab-outage-caused-by-power-cut-to-mainframe-491780?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NAB outage caused by power cut to mainframe
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/hackers-infect-500000-routers-and-storage-devices-491582?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Hackers infect 500,000 routers and storage devices
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/australian-space-agency-looking-to-hire-20-people-491710?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Australian Space Agency looking to hire 20 people
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nsw-police-buys-1000-biometric-scanners-for-the-beat-491824?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NSW Police buys 1000 biometric scanners for the beat
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/news/virgin-mobile-to-shut-down-in-australia-with-up-to-200-jobs-at-stake-491583?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Virgin Mobile shutting down in Australia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20180524092847_crn-690-virgin-mobile-store.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Virgin Mobile to shut down in Australia, with up to 200 jobs at stake
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/ruslan-kogan-joins-atlassian-founders-and-harvey-norman-boss-on-list-of-australias-wealthiest-it-leaders-491700?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ruslan Kogan joins Atlassian founders and Harvey Norman boss on list of Australia's wealthiest IT leaders
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/software-supplier-to-jetstar-tigerair-goes-bust-owing-26m-491649?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Software supplier to Jetstar, Tigerair goes bust owing $2.6m
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/nbn-co-to-introduce-new-low-cost-wholesale-options-491816?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NBN Co to introduce new low-cost wholesale options
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/kogan-sued-by-retailer-catch-group-for-trademark-infringement-over-catch-adwords-492002?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Kogan sued by retailer Catch Group for trademark infringement over "catch" AdWords
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-main-assassins-creed-game-ranked-from-worst-to-best,481817?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="Every main Assassin&amp;#8217;s Creed game ranked from worst to best" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20180125102437_Best-Assassins-Creed-Games-of-All-Time-PC-PowerPlay011.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            Every main Assassin&#8217;s Creed game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-battlefield-game-ranked-from-worst-to-best,473272?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Battlefield game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/angry-about-women-in-battlefield-v---heres-five-real-women-of-ww2-you-need-to-know-about,491636?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Angry about women in Battlefield V - here's five real women of WW2 you need to know about
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-rainbow-six-siege-defender-ranked-from-optional-to-essential,489763?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Rainbow Six Siege defender ranked from optional to essential
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-call-of-duty-game-ranked-from-worst-to-best,486475?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Call of Duty game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/and-just-like-that-pokemon-go-is-good-again-491376?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            And just like that, Pok&#233;mon Go is good again
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/be-quick-hacknet-is-free-491764?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Be quick! Hacknet is free!
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 tips for mastering the chicken meta in PUBG on Xbox One
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="10 Easy Ways You Can Tell For Yourself That The Earth Is Round" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fearth_from_the_iss.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/tech/aerospace/boeings-new-777x-planes-have-wings-so-wide-they-need-to-fold-just-to-fit-at-the-gate,491514?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Boeing's new 777x planes have wings so wide they need to fold just to fit at the gate
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/medicine/theres-finally-a-drug-that-prevents-migraines-instead-of-just-treating-them,491515?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            There's finally a drug that prevents migraines instead of just treating them
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/medicine/you-should-get-the-flu-shot8212even-if-it-wont-keep-you-from-getting-sick,475279?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            You should get the flu shot&#8212;even if it won't keep you from getting sick
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/7-reasons-the-wedgie-is-superior-to-the-american-bald-eagle,380476?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 Reasons the Wedgie is Superior to the American Bald Eagle
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2018 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
        <div id="div-gpt-ad-custom"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2fnews%2fhyper-pixelcast-108-492129"
        data-articleid="492129"
        data-adcategories="[&quot;hyper&quot;,&quot;nintendo&quot;,&quot;pc&quot;,&quot;playstation&quot;,&quot;xbox&quot;]"
        data-adkeywords="[&quot;e3&quot;,&quot;e3 2018&quot;,&quot;far cry 5&quot;,&quot;onrush&quot;,&quot;pixelcast&quot;,&quot;pixeljunk monsters 2&quot;,&quot;podcast&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-gasitesection="News"
        data-gasitecategory="Hyper"
        data-gasitesubcategory=""
        data-gakeywords="|e3|e3 2018|far cry 5|onrush|pixelcast|pixeljunk monsters 2|podcast|"
        data-disqus_auth="bnVsbA== A334FB5EE8670D8E2EC06A7AF98210673795CAAC 1527783352"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="Hyper PixelCast 108"
        data-disqus_url="http://www.pcauthority.com.au/news/hyper-pixelcast-108-492129"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=492129&amp;s=1&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d492129%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_d769655f88ac5e555669d32721af2efa.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>