

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":6,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>Duolingo launches Klingon courses for those with absolutely nothing better to do - Misc Software - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="You could just learn Spanish - but that&#39;s BORING.">
    <meta name="Keywords" content="duolingo,klingon language,klingon phrases,learning a foreign language">
    <meta name="news_keywords" content="duolingo, klingon language, klingon phrases, learning a foreign language">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#FFDC00">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="Duolingo launches Klingon courses for those with absolutely nothing better to do">
    <meta property="og:url" content="http://www.pcauthority.com.au/news/duolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/duolingo_launches_klingon_courses_for_those_with_absolutely_nothing_better_to_do.png">
    <meta property="og:image:width" content="620" />
    <meta property="og:image:height" content="349" />
    <meta property="og:description" content="You could just learn Spanish - but that&#39;s BORING.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="Duolingo launches Klingon courses for those with absolutely nothing better to do">
    <meta name="twitter:description" content="You could just learn Spanish - but that&#39;s BORING.">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/news/duolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/duolingo_launches_klingon_courses_for_those_with_absolutely_nothing_better_to_do.png">
    
    
        
    
    <link rel="canonical" href="http://www.alphr.com/life-culture/1008818/duolingo-klingon-language-course"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_b3752a54822edae221f21e31cac85f35.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="https://www.pcauthority.com.au/awards">Awards</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/pcs-laptops">PCs & Laptops</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/components">Components</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/peripherals">Peripherals</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets/virtualaugmented-reality">AR/VR</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/software">Software</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/handhelds">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets">Gadgets</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper">Gaming</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/science">Science</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            
            <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="76" height="17" /></a>
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="https://www.pcauthority.com.au/awards" class="mobile-nav-item"><span>Awards</span></a>
                    
                
                    <a href="/pcs-laptops" class="mobile-nav-item"><span>PCs & Laptops</span></a>
                    
                
                    <a href="/components" class="mobile-nav-item"><span>Components</span></a>
                    
                
                    <a href="/peripherals" class="mobile-nav-item"><span>Peripherals</span></a>
                    
                
                    <a href="/gadgets/virtualaugmented-reality" class="mobile-nav-item"><span>AR/VR</span></a>
                    
                
                    <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                    
                
                    <a href="/handhelds" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/gadgets" class="mobile-nav-item"><span>Gadgets</span></a>
                    
                
                    <a href="/hyper" class="mobile-nav-item"><span>Gaming</span></a>
                    
                
                    <a href="/science" class="mobile-nav-item"><span>Science</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                
                <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="80" height="18" /></a>
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">Duolingo launches Klingon courses for those with absolutely nothing better to do</h1>
    <div id="article-details-mobile">
        By <a href="/author/staff-writer-123160"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">Staff Writer</span></span></a>    
        <br /><span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2018-03-16T10:20">Mar 16, 2018 10:20AM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="full-width">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fduolingo_launches_klingon_courses_for_those_with_absolutely_nothing_better_to_do.png&amp;w=900&amp;c=0&amp;s=0" alt="Duolingo launches Klingon courses for those with absolutely nothing better to do" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/duolingo_launches_klingon_courses_for_those_with_absolutely_nothing_better_to_do.png">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">You could just learn Spanish - but that's BORING.</h2>
                
                
                
                 
                <div class="field-items">
<div class="field-item even">
<p>Do you like the idea of Duolingo&#39;s app-based way of learning a foreign language on the go, but object to absorbing something that might actually prove useful one day? Well, good news: the app has announced that its 200 million users can <a href="https://www.duolingo.com/course/tlh/en/Learn-Klingon-Online" target="_blank">now learn Klingon</a>, should their CV be lacking that one detail that prevents them from landing that dream job*.</p>

<p>Bafflingly, that seems to include a lot of people &ndash; and the company claims that the waiting list to take up the course includes more than 170,000 people, which is roughly the population of Milton Keynes, in case you were wondering.</p>

<p>Should you wish to take Duolingo up on its offer, you&#39;ll find yourself uttering key Klingon phrases like &ldquo;success and honour&rdquo; (&ldquo;Qapla&#39; batlh je&rdquo;) and &ldquo;the ship is big&rdquo; (&ldquo;tln Duj&rdquo;) in no time at all. Like the app&#39;s other courses, you&#39;ll learn the language by matching words to pictures and translating words back and phrases back and forth between languages.</p>

<div class="field field-name-field-see-related field-type-node-reference field-label-above">
<div class="field-items">&nbsp;</div>
</div>

<p>&ldquo;Many Star Trek fans become curious about the Klingon language at some point, but learning a language takes time, energy and regular practice, especially when you&#39;re just starting out,&rdquo; said the course&#39;s creator Felix Malmenbeck who has been working on it since 2015. &ldquo;Therefore, if the language isn&#39;t one of your primary interests, chances are you&#39;ll end up investing that energy elsewhere, whether it&#39;s cosplay, fan fiction, reading novels or any of the multitude of forms that fandom can take. The Duolingo course should help lower that barrier to entry by giving people a simple way to get regular exercise with the language.&rdquo;</p>

<p>Right now, according to the site, 11 people are learning Klingon. As languages of limited use go, that puts it some way behind High Valyrian (240k users) and Esperanto (1.26 million users), but as a Klingon might say: vogh start &#39;e&#39; Daghaj.</p>

<p>*FYI, &ldquo;I&#39;d like to add you to my professional network on LinkedIn&rdquo; is &ldquo;SoHvaD chel targhHom veDDaq noch network LinkedIn vIneH.&rdquo; You&#39;re welcome.</p>
</div>
</div>

<p><i><a href="http://www.alphr.com/life-culture/1008818/duolingo-klingon-language-course" target="_blank">This article originally appeared at alphr.com</a></i></p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                <a href="http://www.alphr.com" target="_blank">Copyright &#169; Alphr, Dennis Publishing</a> 
            </div>
            
            <div id="div-gpt-ad-inread"></div>
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/duolingo">duolingo</a> <a class="article-tag" href="/klingon-language">klingon language</a> <a class="article-tag" href="/klingon-phrases">klingon phrases</a> <a class="article-tag" href="/learning-a-foreign-language">learning a foreign language</a> <a class="article-tag" href="/software/misc-software">misc software</a>
            </div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/staff-writer-123160">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Staff Writer</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2018-03-16T10:20">Mar 16 2018<br />10:20AM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/duolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149#disqus_thread" data-disqus-identifier="487149">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=487149"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Duolingo launches Klingon courses for those with absolutely nothing better to do&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Duolingo launches Klingon courses for those with absolutely nothing better to do&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ADuolingo launches Klingon courses for those with absolutely nothing better to do%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=487149" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/feature/explainer-what-is-private-browsing-and-how-can-it-keep-you-safe-online-487177">Explainer: What is private browsing and how can it keep you safe online?</a></li>
    
                <li><a href="/news/bitcoin-stealing-malware-distributed-on-downloadcom-for-nearly-a-year-487166">Bitcoin stealing malware distributed on download.com for nearly a year</a></li>
    
                <li><a href="/news/patch-tuesday-adobe-patches-7-critical-flaws-487091">Patch Tuesday: Adobe patches 7 critical flaws</a></li>
    
                <li><a href="/news/microsoft-patches-remote-desktop-protocol-exploit-487089">Microsoft patches Remote Desktop Protocol exploit</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Duolingo launches Klingon courses for those with absolutely nothing better to do&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Duolingo launches Klingon courses for those with absolutely nothing better to do%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Duolingo launches Klingon courses for those with absolutely nothing better to do&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ADuolingo launches Klingon courses for those with absolutely nothing better to do%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/the-first-9-things-you-should-do-with-your-samsung-galaxy-s9-and-s9--486711" >
                    <img alt="The first 9 things you should do with your Samsung Galaxy S9 and S9+" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20180309011349_galaxys9-gamelauncher.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>The first 9 things you should do with your Samsung Galaxy S9 and S9+</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/microsoft-is-killing-off-its-outlook-web-app-for-android-and-ios-486801" >
                    <img alt="Microsoft is killing off its Outlook Web App for Android and iOS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20180312083736_outlook.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Microsoft is killing off its Outlook Web App for Android and iOS</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-stream-vlc-player-to-chromecast-478262" >
                    <img alt="How to: Stream VLC Player to Chromecast" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fgoogle_chromecast_2_review_1_of_5.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Stream VLC Player to Chromecast</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/raspad-is-a-raspberry-pi-tablet-for-makers-that-looks-like-a-fat-ipad-486903" >
                    <img alt="RasPad is a Raspberry Pi tablet for makers that looks like a fat iPad" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fraspad.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>RasPad is a Raspberry Pi tablet for makers that looks like a fat iPad</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/hyper" alt="Subscribe to Hyper"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to Hyper</span></a></div> 
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

<section class="promo-buttons">
    <div class="downloads-store-box">
        <a href="http://store.pcauthority.com.au/" target="_blank"><i class="fa fa-shopping-cart"></i>
        <h1><span>PC & Tech Authority</span> Software Store</h1>Discounted downloadable software</a> 

        <a href="http://downloads.pcauthority.com.au/" target="_blank"><i class="fa fa-download"></i>
        <h1><span>PC & Tech Authority</span> Downloads</h1>Access to free software downloads</a>      
    </div>
</section>

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=679&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/nsw-transport-loses-legal-battle-over-opal-tracking-486874?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="NSW Transport loses legal battle over Opal tracking" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20131122103922_opal.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NSW Transport loses legal battle over Opal tracking
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/first-data-breach-publicised-under-australian-notice-scheme-487143?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            First data breach publicised under Australian notice scheme
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-cio-quits-486843?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra CIO quits
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-receives-too-many-irrelevant-fault-tickets-486534?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co receives too many irrelevant fault tickets
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-exposes-more-of-nbn-cos-fixed-wireless-woes-486849?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra exposes more of NBN Co's fixed wireless woes
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/gallery/oki-data-opens-new-product-demonstration-centre-for-partners-and-customers-in-sydney-486851?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="OKI Data opens new product centre for resellers and customers" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20180312051340__MG_7644.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            OKI Data opens new product demonstration centre for partners and customers in Sydney
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/telstra-cio-john-romano-departs-486846?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra CIO John Romano departs
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/the-top-20-richest-tech-billionaires-in-2018-486971?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The top 20 richest tech billionaires in 2018
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/around-the-stands-at-cisco-live-2018-in-melbourne-486529?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Around the stands at Cisco Live 2018 in Melbourne
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/surveillance-reseller-streamax-beats-nsw-police-in-court-486850?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Surveillance reseller Streamax beats NSW Police in court
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="20 key tips for succeeding at Rainbow Six Siege" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20151225040415_R6S_Screen_002.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            20 key tips for succeeding at Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-battlefield-game-ranked-from-worst-to-best,473272?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Battlefield game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/18-pro-tips-from-the-rainbow-six-siege-world-cup,450627?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            18 pro tips from the Rainbow Six Siege world cup
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/10-advanced-tips-for-rainbow-six-siege,417453?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            10 advanced tips for Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/8-conquering-tips-for-starting-out-in-northgard,453539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            8 conquering tips for starting out in Northgard
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 tips for mastering the chicken meta in PUBG on Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/gaming-headphones-go-hi-res-with-the-steelseries-arctis-pro-486900?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Gaming headphones go Hi-Res with the Steelseries Arctis Pro
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/cod-black-ops-4-is-official-crashing-into-earth-this-october-486733?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            CoD: Black Ops 4 is official. Crashing into Earth this October
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.popsci.com.au/science/all-the-ways-daylight-saving-time-screws-with-you,486911?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="All the ways daylight saving time screws with you" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fpopsci%2f201803-clocks.jpeg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            All the ways daylight saving time screws with you
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/robots/hunger-games-actress-angel-giuffria-talks-life-as-a-cyborg-,405905?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            'Hunger Games' Actress Angel Giuffria Talks Life As A Cyborg 
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/robots/artificial-intelligence/ibm-watson-created-the-firstever-aimade-movie-trailer-for-morgan,435866?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            IBM Watson Created The First-Ever AI-Made Movie Trailer For 'Morgan'
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/tech/the-labs-that-go-boom-the-lightning-research-lab-builds-its-own-bolts,378271?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The Labs That Go Boom: The Lightning Research Lab Builds its Own Bolts
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2018 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
        <div id="div-gpt-ad-custom"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2fnews%2fduolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149"
        data-articleid="487149"
        data-adcategories="[&quot;miscsoftware&quot;,&quot;software&quot;]"
        data-adkeywords="[&quot;duolingo&quot;,&quot;klingon language&quot;,&quot;klingon phrases&quot;,&quot;learning a foreign language&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-gasitesection="News"
        data-gasitecategory="Software"
        data-gasitesubcategory="Misc Software"
        data-gakeywords="|duolingo|klingon language|klingon phrases|learning a foreign language|"
        data-disqus_auth="bnVsbA== A886FA4FCA7410856C0D79006D3D7856E52F554D 1521217325"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="Duolingo launches Klingon courses for those with absolutely nothing better to do"
        data-disqus_url="http://www.pcauthority.com.au/news/duolingo-launches-klingon-courses-for-those-with-absolutely-nothing-better-to-do-487149"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=487149&amp;s=1&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d487149%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
       
    <script src="/scripts/js_d769655f88ac5e555669d32721af2efa.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>