

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlAGVRATSgcQFlIXQlxVD1FKB0sSGw==","queueTime":0,"applicationTime":6,"ttGuid":"32C090C9B9904C31","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>How to: Your essential guide to internet security - Security - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="How can you stay safe on the internet?">
    <meta name="Keywords" content="businesses,how to,internet security,internet security software,mobile devices,security software">
    <meta name="news_keywords" content="businesses, how to, internet security, internet security software, mobile devices, security software">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#FFDC00">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="How to: Your essential guide to internet security">
    <meta property="og:url" content="http://www.pcauthority.com.au/feature/how-to-your-essential-guide-to-internet-security-472560">
    <meta property="og:image" content="http://i.nextmedia.com.au/Features/bigstock_cybersecurity_security_business.jpg">
    <meta property="og:image:width" content="620" />
    <meta property="og:image:height" content="349" />
    <meta property="og:description" content="How can you stay safe on the internet?">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="How to: Your essential guide to internet security">
    <meta name="twitter:description" content="How can you stay safe on the internet?">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/feature/how-to-your-essential-guide-to-internet-security-472560">
    
        <meta name="twitter:image" content="http://i.nextmedia.com.au/Features/bigstock_cybersecurity_security_business.jpg">
    
    
        
    
    
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_66d13b181a091a2d7a637a5aec3e9bb4.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="/pcs-laptops">PCs & Laptops</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/components">Components</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/peripherals">Peripherals</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets/virtualaugmented-reality">AR/VR</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/software">Software</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/handhelds">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets">Gadgets</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper">Gaming</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/science">Science</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            
            <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="76" height="17" /></a>
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/pcs-laptops" class="mobile-nav-item"><span>PCs & Laptops</span></a>
                    
                
                    <a href="/components" class="mobile-nav-item"><span>Components</span></a>
                    
                
                    <a href="/peripherals" class="mobile-nav-item"><span>Peripherals</span></a>
                    
                
                    <a href="/gadgets/virtualaugmented-reality" class="mobile-nav-item"><span>AR/VR</span></a>
                    
                
                    <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                    
                
                    <a href="/handhelds" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/gadgets" class="mobile-nav-item"><span>Gadgets</span></a>
                    
                
                    <a href="/hyper" class="mobile-nav-item"><span>Gaming</span></a>
                    
                
                    <a href="/science" class="mobile-nav-item"><span>Science</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                
                <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="80" height="18" /></a>
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">How to: Your essential guide to internet security</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/jane-mccallion-747255">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Jane McCallion</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2017-09-05T12:26">Sep 5, 2017 12:26PM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="full-width">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fbigstock_cybersecurity_security_business.jpg&amp;w=900&amp;c=0&amp;s=0" alt="How to: Your essential guide to internet security" />
                    <meta itemprop="url" content="http://i.nextmedia.com.au/Features/bigstock_cybersecurity_security_business.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">How can you stay safe on the internet?</h2>
                
                
                
                 
                <p>The internet is a fickle beast. On the one hand, we now have access to the sum total of human knowledge (and human opinion) at our fingertips across an incredible range of devices. On the other, it&rsquo;s opened us up to a whole new world of crime, where scammers are waiting seemingly round every corner.</p>

<p>But just because a threat is out there, doesn&rsquo;t mean you must inevitably be vulnerable to it.</p>

<p>Here are some simple steps to ensure both you and your business remain safe on the internet.</p>

<h2 style="clear:both;"><strong>Install internet security software</strong></h2>

<p>Running internet security software on your endpoints (computers, mobile devices, tablets, etc) is the simplest place to start with a project like this.</p>

<p>Most of the well-known antivirus firms, such as Kaspersky Lab, Symantec and AVG, have dedicated internet security products for both individuals and small to medium businesses (SMBs). They include features such as warning you if a page isn&rsquo;t secure, which is particularly important if you&rsquo;re going to be entering sensitive personal data, or if a page is trying to redirect you, as well as protection against&nbsp;malware&nbsp;downloads, including&nbsp;ransomware.</p>

<p>This type of software should ideally be used in conjunction with other on-device&nbsp;anti-malware programs.</p>

<p>Large enterprises will likely have dedicated security resources - either in the form of an individual or team - which should be leading internet security efforts and monitoring. For these businesses, an off-the-shelf solution is unlikely to be suitable. Instead, they should liaise with vendors and/or security-focused managed service providers to develop a system that&rsquo;s suitable for them.</p>

<div>
<div>&nbsp;</div>
</div>

<h2 style="clear:both;"><strong>Implement network security systems</strong></h2>

<p>Security appliances are a must, particularly for businesses with a large corporate network. The most fundamental of these is the firewall, which filters web traffic to try and prevent malware or malicious actors gaining access to the internal network. There are also email protection systems, and secure web gateway solutions that also offer protection for other internet-connected systems, such as instant messaging programmes.</p>

<p>If your organisation has IoT devices that are connected to the public internet, you should be paying particular attention to finding systems that can protect these end points as well, as their built-in security may not be as strong as those on PCs, laptops or mobile devices.</p>

<h2 style="clear:both;"><strong>Education</strong></h2>

<p>Educating the rest of the business is a key component of the internet security process for businesses.</p>

<p>The entire business should be encouraged to take a sceptical &ldquo;better safe than sorry&rdquo; approach, particularly as workers are one of the most common ways malicious actors gain entry to corporate systems.</p>

<p>For example, genuine-looking messages can be laden with hidden traps, like documents or PDFs containing malicious payloads or links to infected websites &ndash; a technique commonly known as&nbsp;phishing&nbsp;or, when someone like the CEO or CFO is targeted, whaling.</p>

<p>Users should be told that if they receive an email from the finance department asking to &ldquo;double check this invoice&rdquo;, for example, they shouldn&rsquo;t be afraid to ask for more details about the contents before opening it. Even better, if your company uses an instant message platform, such as&nbsp;Skype for Business,&nbsp;Slack&nbsp;or Yammer, users should be encouraged to contact the sender directly there to double check. Similarly, the entire organisation must be trained to be receptive to this &ldquo;belt and braces&rdquo; approach and not become irritated with colleagues who are doing the best thing for the security of the business.</p>

<p>Similarly, if the email comes from a supplier or customer and includes an attachment or link, it&rsquo;s better for the recipient to call them up for clarification or details than to blindly click the link out of a sense of typical &ldquo;don&rsquo;t make a fuss&rdquo; sentiment.</p>

<p>Users should also be aware of potential phone scams, particularly if the caller claims to be from &ldquo;Microsoft Support&rdquo; or similar, or the bank.</p>

<p>The IT department, perhaps in collaboration with HR, should be responsible keeping users up to date with the latest policies and best practices and encouraging individuals to come forward with any questions or concerns.</p>

<h2 style="clear:both;"><strong>Test your defences</strong></h2>

<p>Everyone is confident in their own ability to create an infallible system, but there&rsquo;s really only one way to be sure your defences hold up under stress &ndash; get someone to attack them. This will test any technical measures you&rsquo;ve put in place, like security software, fire breaks and so on, as well as the efficacy of any training that&rsquo;s been put in place.</p>

<p>There are businesses and individuals that specialise in penetration testing who can be brought in as independent consultants. Alternatively, many security vendors also offer this service, but it may be more useful to use them before you roll out their software than after.</p>

<p>This kind of activity shouldn&rsquo;t be a one-off, however. The security landscape is ever-evolving, with new threats and methods of attack appearing all the time. This kind of drill should be carried out at least once a year to identify any areas of weakness you need to improve upon.</p>

<h2 style="clear:both;"><strong>Have a data breach response plan in place</strong></h2>

<p>Sometimes, the worst happens and your business should be prepared for this eventuality. Nobody wants to be left trying to figure out who&rsquo;s responsible for notifying the CEO that an attack is taking place once it&rsquo;s already underway.</p>

<p>A data breach response plan should include the names and contact details of the people who will be involved in responding to a breach, whether it&rsquo;s an attack in progress or one that&rsquo;s over by the time it&rsquo;s discovered. This will include members of the IT team and the CTO, who should all have defined roles, as well as the data protection officer (DPO).</p>

<p>In a larger business, this will also include a dedicated person (for example, the CTO&rsquo;s PA), who is responsible for contacting the company&rsquo;s legal team and, if appropriate, PR agency/crisis comms team.</p>

<p>Finally, make sure you keep yourself up to date with the latest security news and best practices from&nbsp;reliable sources.</p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                <a href="http://www.itpro.co.uk" target="_blank">Copyright &copy; ITPro, Dennis Publishing</a> 
            </div>
            
            <div id="div-gpt-ad-inread"></div>
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/businesses">businesses</a> <a class="article-tag" href="/how-to">how to</a> <a class="article-tag" href="/internet-security">internet security</a> <a class="article-tag" href="/internet-security-software">internet security software</a> <a class="article-tag" href="/mobile-devices">mobile devices</a> <a class="article-tag" href="/software/security">security</a> <a class="article-tag" href="/security-software">security software</a>
            </div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/jane-mccallion-747255">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Jane McCallion</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2017-09-05T12:26">Sep 5 2017<br />12:26PM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/feature/how-to-your-essential-guide-to-internet-security-472560#disqus_thread" data-disqus-identifier="472560">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=472560"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=How to: Your essential guide to internet security&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: How to: Your essential guide to internet security&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0AHow to: Your essential guide to internet security%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=472560" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/businesses-choose-pcs-and-laptops-over-mobile-devices-472078">Businesses choose PCs and laptops over mobile devices</a></li>
    
                <li><a href="/news/microsoft-exec-admits-to-windows-10-disabling-third-party-security-software-465972">Microsoft exec admits to Windows 10 disabling third-party security software</a></li>
    
                <li><a href="/news/the-best-antivirus-for-android-phones-452475">The best antivirus for Android phones</a></li>
    
                <li><a href="/news/netflix-unveils-open-source-user-device-security-tool-452324">Netflix unveils open source user device security tool</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=How to: Your essential guide to internet security&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=How to: Your essential guide to internet security%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: How to: Your essential guide to internet security&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0AHow to: Your essential guide to internet security%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/benchmarks-for-intels-core-i7-8700k-spotted-online-472089" >
                    <img alt="Benchmarks for Intel&#39;s Core i7 8700K spotted online" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2f20100915025429_idf2010_intellogo.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Benchmarks for Intel's Core i7 8700K spotted online</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/upgrading-to-windows-10-is-still-free-if-you-use-this-loophole-458095" >
                    <img alt="Upgrading to Windows 10 is still free, if you use this loophole" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fwindows_10_free_upgrade_assistive_technologies_copy_0.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Upgrading to Windows 10 is still free, if you use this loophole</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/hdmi-vs-dvi-whats-the-best-av-input-454496" >
                    <img alt="HDMI vs DVI: what&#39;s the best AV input?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fhdmi-vs-dmi.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>HDMI vs DVI: what's the best AV input?</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/hands-on-preview-sony-xperia-xz1-smartphone-472338" >
                    <img alt="Hands-on Preview: Sony Xperia XZ1 smartphone" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fsony_xperia_xz1_handson_20.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Hands-on Preview: Sony Xperia XZ1 smartphone</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/hyper" alt="Subscribe to Hyper"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to Hyper</span></a></div> 
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

<section class="promo-buttons">
    <div class="downloads-store-box">
        <a href="http://store.pcauthority.com.au/" target="_blank"><i class="fa fa-shopping-cart"></i>
        <h1><span>PC & Tech Authority</span> Software Store</h1>Discounted downloadable software</a> 

        <a href="http://downloads.pcauthority.com.au/" target="_blank"><i class="fa fa-download"></i>
        <h1><span>PC & Tech Authority</span> Downloads</h1>Access to free software downloads</a>      
    </div>
</section>

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=425&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-internet-pain-after-asian-subsea-cables-cut-472070?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Aussie internet pain after Asian subsea cables cut" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fpipe1.JPG&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Aussie internet pain after Asian subsea cables cut
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-sees-huge-rise-in-users-wanting-out-of-fttn-472113?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co sees huge rise in users wanting out of FTTN
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/dhs-investigates-fujitsu-uxc-subcontractors-for-fraud-472199?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            DHS investigates Fujitsu, UXC subcontractors for fraud
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/massive-spambot-captures-711-million-email-addresses-472069?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Massive spambot captures 711 million email addresses
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-says-it-may-not-overbuild-all-fttn-472357?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co says it may not overbuild all FTTN
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/gallery/australias-best-tech-employers-for-2017-revealed-472110?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Australia&#39;s best tech employers for 2017 revealed" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20170830011247_CRN_690_CRM_call_centre_customer_service.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Australia's best tech employers for 2017 revealed
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/dxc-connect-takes-former-boss-rob-mccabe-to-court-472246?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            DXC Connect takes former boss Rob McCabe to court
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/why-xeros-public-cloud-footprint-spans-aws-azure-and-google-472415?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Why Xero's public cloud footprint spans AWS, Azure and Google
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/telstra-promotes-graeme-strange-and-names-tatham-oddie-as-new-readify-md-472461?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra promotes Graeme Strange and names Tatham Oddie as new Readify MD
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/dicker-data-techx-2017-heads-to-melbourne-470964?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Dicker Data TechX 2017 heads to Melbourne
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="20 key tips for succeeding at Rainbow Six Siege" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20151225040415_R6S_Screen_002.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            20 key tips for succeeding at Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/10-advanced-tips-for-rainbow-six-siege,417453?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            10 advanced tips for Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/18-pro-tips-from-the-rainbow-six-siege-world-cup,450627?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            18 pro tips from the Rainbow Six Siege world cup
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/interview-dices-craig-mcleod-on-star-wars-battlefront-2,472355?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Interview: DICE's Craig McLeod on Star Wars: Battlefront 2
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/13-tips-for-starting-out-in-playerunknowns-battlegrounds,457906?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            13 tips for starting out in Playerunknown&#8217;s Battlegrounds
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/12-remastered-games-you-need-to-play-on-ps4-or-xbox-one-467439?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            12 remastered games you need to play on PS4 or Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/nintendo-ready-to-take-money-from-stupid-people-472580?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Nintendo ready to take money from stupid people
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/news/here-are-all-the-swears-that-you-can-call-your-character-in-fallout-4-411633?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Here are all the swears that you can call your character in Fallout 4
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="10 Easy Ways You Can Tell For Yourself That The Earth Is Round" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fearth_from_the_iss.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/youre-throwing-away-the-healthiest-part-of-the-avocado,471717?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            You're throwing away the healthiest part of the avocado
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/space/cosmology/strange-signals-were-just-spotted-coming-from-a-distant-galaxy,472345?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Strange signals were just spotted coming from a distant galaxy
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/science/nature/ravens-are-so-smart-its-actually-kind-of-disconcerting-new-study-finds,468504?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ravens are so smart it's actually kind of disconcerting, new study finds
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.popsci.com.au/tech/military/north-koreas-missile-test-over-japan-was-a-threatening-proof-of-concept,472348?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            North Korea's missile test over Japan was a threatening proof of concept
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2017 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2ffeature%2fhow-to-your-essential-guide-to-internet-security-472560"
        data-articleid="472560"
        data-adcategories="[&quot;security&quot;,&quot;software&quot;,&quot;howto&quot;]"
        data-adkeywords="[&quot;businesses&quot;,&quot;how to&quot;,&quot;internet security&quot;,&quot;internet security software&quot;,&quot;mobile devices&quot;,&quot;security software&quot;]"
        data-adsection="features"
        data-adshow="True"
        data-gasitesection="Features"
        data-gasitecategory="Software"
        data-gasitesubcategory="Security"
        data-gakeywords="|businesses|how to|internet security|internet security software|mobile devices|security software|"
        data-disqus_auth="bnVsbA== EE5928C4133062194D1925277BB668EAC78E3E61 1504628855"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="How to: Your essential guide to internet security"
        data-disqus_url="http://www.pcauthority.com.au/feature/how-to-your-essential-guide-to-internet-security-472560"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=472560&amp;s=1&amp;r=&amp;n=%2ffeatures%2fArticle.aspx&amp;q=id%3d472560%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
       
    <script src="/scripts/js_0ee1149f7e2b29ce01e5f477b31dd7c9.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>