

<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"52181492","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlAGVRATSgcQFlIXQlxVD1FKB0sSGw==","queueTime":0,"applicationTime":9,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>Buyer&#8217;s Guide: The New Value Phone - Budget Smartphones - PC & Tech Authority</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="Description" content="Just because it&#39;s cheap and cheerful, doesn&#39;t mean the latest batch of budget Android phones aren&#39;t useful.">
    <meta name="Keywords" content="alcatel,android,budget phones,nokia">
    <meta name="news_keywords" content="alcatel, android, budget phones, nokia">
    
    
    <link rel="alternate" type="application/rss+xml" title="PC & Tech Authority RSS Feed" href="/rss/rss.ashx" />
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" rel="stylesheet">

    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css?family=Oswald:600" rel="stylesheet"> 

    
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png?v=20170801">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicons/favicon-32x32.png?v=20170801">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicons/favicon-16x16.png?v=20170801">
    <link rel="manifest" href="/images/favicons/manifest.json?v=20170801">
    <link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg?v=20170801" color="#222222">
    <link rel="shortcut icon" href="/images/favicons/favicon.ico?v=20170801">
    <meta name="msapplication-config" content="/images/favicons/browserconfig.xml?v=20170801">
    <meta name="theme-color" content="#FFDC00">

    
    <meta property="og:site_name" content="PC & Tech Authority"> 
    <meta property="og:title" content="Buyer&#8217;s Guide: The New Value Phone">
    <meta property="og:url" content="http://www.pcauthority.com.au/feature/buyers-guide-the-new-value-phone-513018">
    <meta property="og:image" content="https://i.nextmedia.com.au/Features/nokia31jpg.jpeg">
    <meta property="og:image:width" content="768" />
    <meta property="og:image:height" content="768" />
    <meta property="og:description" content="Just because it&#39;s cheap and cheerful, doesn&#39;t mean the latest batch of budget Android phones aren&#39;t useful.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@PCTechAuthority">
    <meta name="twitter:creator" content="@PCTechAuthority">
    <meta name="twitter:title" content="Buyer&#8217;s Guide: The New Value Phone">
    <meta name="twitter:description" content="Just because it&#39;s cheap and cheerful, doesn&#39;t mean the latest batch of budget Android phones aren&#39;t useful.">
    <meta name="twitter:url" content="http://www.pcauthority.com.au/feature/buyers-guide-the-new-value-phone-513018">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/Features/nokia31jpg.jpeg">
    
    
        
    
    
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_226eaa054fb0b9ba653d269bac5a2578.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body class="">    
<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="ad-leader-top">
                <div id="ph-leader"></div>
                <div id="div-gpt-ad-leader"></div>
                
            </div>
            <div class="collapse header-full show-for-large-up" id="header-secondary">               
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse nav-show" data-topbar role="navigation">
        <div class="top-bar-secondary">
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div>
            <div id="menu-social">
                <div id="follow-us">               
                    <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                    <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                    <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
                    <a class="search" href="#"><i class="fa fa-search"></i></a>               
                </div>
            </div> 
        </div>
        <div class="top-bar-left">
            <div class="site-logo-wrap">
                <a href="/" id="site-logo"></a> 
            </div>
            <ul class="top-bar-primary">   
                            
                    <li>
                        
                        <a href="/upgrade-australia">Upgrade Australia</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/pcs-laptops">PCs & Laptops</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/components">Components</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/peripherals">Peripherals</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets/virtualaugmented-reality">AR/VR</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/software">Software</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/handhelds">Mobile</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/gadgets">Gadgets</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/hyper">Gaming</a>
                        
                        
                        
                    </li>
                            
                    <li>
                        
                        <a href="/science">Science</a>
                        
                        
                        
                    </li>
                
            </ul>           
        </div>
        
        <div class="top-bar-right">
            
            <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="76" height="17" /></a>
            <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
            <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia" width="85" height="28" /></a>
        </div> 
        
        <div id="search-box">
            <input type="text" placeholder="Search PC & Tech Authority"><button>Search</button>
        </div>
        
    </nav>
    
    
    <div class="mobile-nav-hide">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/" id="site-logo" ></a></div>
            <!-- <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>               
            </div> -->
            <div class="newsletter-subs">
                <a href="/register"><span>Get the</span> Newsletter</a>
            </div> 
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search PC & Tech Authority">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/upgrade-australia" class="mobile-nav-item"><span>Upgrade Australia</span></a>
                    
                
                    <a href="/pcs-laptops" class="mobile-nav-item"><span>PCs & Laptops</span></a>
                    
                
                    <a href="/components" class="mobile-nav-item"><span>Components</span></a>
                    
                
                    <a href="/peripherals" class="mobile-nav-item"><span>Peripherals</span></a>
                    
                
                    <a href="/gadgets/virtualaugmented-reality" class="mobile-nav-item"><span>AR/VR</span></a>
                    
                
                    <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                    
                
                    <a href="/handhelds" class="mobile-nav-item"><span>Mobile</span></a>
                    
                
                    <a href="/gadgets" class="mobile-nav-item"><span>Gadgets</span></a>
                    
                
                    <a href="/hyper" class="mobile-nav-item"><span>Gaming</span></a>
                    
                
                    <a href="/science" class="mobile-nav-item"><span>Science</span></a>
                    
                                                
            </div>
            <div class="brands-menu">
                
                <a href="/hyper"><img src="/images/hyper-logo-sml.png" alt="Hyper" width="80" height="18" /></a>
                <a href="/atomic"><img src="/images/atomic-logo-sml.png" alt="Atomic" width="100" height="17" /></a>
                <a href="/upgrade-australia"><img src="/images/upgrade-logo-sml.png" alt="Upgrade Australia"  width="88" height="29" /></a>
            </div> 
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/PCTechAuthority" target="_blank"><i class="fa fa-twitter"></i></a>
                <a class="follow-facebook" href="https://www.facebook.com/PCandTechAuthority" target="_blank"><i class="fa fa-facebook"></i></a>
                <a class="follow-rss" href="/rss"><i class="fa fa-rss"></i></a>
            </div>
            
        </section>
        
        <section class="top-bar-user">

        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">

    <h1 id="article-headline" itemprop="headline">Buyer&#8217;s Guide: The New Value Phone</h1>
    <div id="article-details-mobile">
        By <a href="/author/james-pinnell-762183"><span itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">James Pinnell</span></span></a>    
        <br /><span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2018-09-10T17:00">Sep 10, 2018 5:00PM</span>
    </div>
    <div class="row collapse">
        <div id="article-primary">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fnokia31jpg.jpeg&amp;w=900&amp;c=0&amp;s=0" alt="Buyer&amp;#8217;s Guide: The New Value Phone" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/Features/nokia31jpg.jpeg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>  
               
            <div class="top-paging-wrap">
                    
            </div>       
                        
            <div id="article-body" itemprop="articleBody">
            
                
                <h2 id="article-intro" itemprop="description">Just because it's cheap and cheerful, doesn't mean the latest batch of budget Android phones aren't useful.</h2>
                
                
                
                 
                <p>Budget, or &lsquo;Value&rsquo; phones in the past have never really gotten a good rap. Ugly and slow, plagued with obsolete versions of Android bogged down by carrier skins, apps, and services &ndash; those looking to purchase something affordable and useful have generally been forced to pick one or the other. But the times, as they say, are-a-changing; as manufactures attempt to court the burgeoning developing markets in India, SE Asia and Brazil, coupled with plunging component costs, low cost smartphones are beginning to sport premium components, such as curved glass screens, better processors and cleaner software experiences.</p>

<p>This is thanks to concerted movements by Android and Google to take over the software side of things and leave manufacturers to put all their eggs into the hardware basket. Last year, Google announced both a rebirth of its once doomed Android One project and the introduction of Android Go to offer clean(er), optimised, stock versions of Android that would be regularly updated with security and feature updates. This would essentially allow OEMs to cede control of their software to save costs on keeping their custom ROMs updated, which in most cases is wholly pointless for cheaper models, while Google keeps customers satisfied and on the platform.</p>

<p>Fast-forward to 2018 and models released under both projects are starting to trickle out, with one famous brand &ndash; Nokia &ndash; hitting the road hard with a swath of Android One models across various price points along with the first Android Go device available outside of developing markets &ndash; the Nokia 1. Alcatel, a stalwart player in the value phone market, is on track to releasing the Alcatel 1X in Australia within the next few months and supplied us with a review model to run through its paces. So, we thought we&rsquo;d see how these &ldquo;New Value&rdquo; devices competed against the standard offerings and if they finally managed to be worth those hard earned dollars.</p>

<p><strong>Wait, what&rsquo;s the difference between Android One and Android Go?</strong></p>

<p>Both One and Go are the most up to date versions of Android available, made by Google and optimised for the devices they are installed on. But where things differ is that while Android One certified devices must offer least two years of feature and security updates directly from Google, which is almost unheard of on non-flagship or Pixel devices, as well as a clean, bloat free, stock experience with all the Google apps, services and trim thrown in &ndash; Go phones are not, although Google mandates a specific amount of storage be made available, which largely prevents OEMs going crazy.</p>

<p>Gone are the bad launchers, silly skins, pointless services, duplicate apps and empty 3<sup>rd</sup> party app stores. The idea is that the money saved from &ldquo;personalising&rdquo; Android can be focused into developing better hardware and adding features normally omitted from models under $300.</p>

<p>Go is designed to run on devices with 1Gb of Ram or less, and with 8Gb or less of storage. It runs special &ldquo;Go&rdquo; versions of Google apps like Gmail and YouTube that are significantly smaller in size, require less processing power and use less data than their normal counterparts. Google has also worked with other companies like Skype and Facebook to make &ldquo;Lite&rdquo; versions of their apps that follow the same conservation ethos.</p>

<p>Android One is effectively the same stock version of Android that exists on Google Pixel devices, although there are some features omitted that are sold as part of the phone&rsquo;s hardware.</p>

<p><strong>The Nokia 1, Alcatel 1X and Android Go</strong></p>

<p>I was probably the most intrigued about the Nokia 1. Firstly, because it was the first chance I&rsquo;d had to check out &ldquo;Go&rdquo;, but also because it was the first time I had used a Nokia since the Windows Mobile heydays and I have always been a fan of their creativity when it comes to industrial design. Even though the parent company is different (now HMG Global), the team behind Nokia&rsquo;s new range is still based in Finland and still retains a lot of its original dedication to quality and colour.</p>

<div class="ArticleImage center" style="text-align:center"><a href="https://i.nextmedia.com.au/Features/Nokia1_Front_BLUE.jpg" target="_blank"><img alt="" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNokia1_Front_BLUE.jpg&amp;w=600&amp;c=0" /></a></div>

<p>Straight away, you can tell that Nokia is attempting to position the 1 as the new 3310 of Smartphones. It&rsquo;s not shying away from the fact it is wholly unpretentious &ndash; its chassis has a removable, replaceable colourful plastic shell, with a modest and removable 2150mAH battery - a throwback to its feature phone past. Hell, it even sells other colours for $15 a pop, although I&rsquo;m sure aftermarket versions probably aren&rsquo;t far away if the device sells well. In the centre is a 4.5inch IPS LCD at 480x854, surrounded by some decently chunky bezel.</p>

<p>It&rsquo;s not unfair to note that, at $150RRP, the specs aren&rsquo;t remarkable. Its processor, a MediaTek MT6737, is a cheaper competitor to the Snapdragon 420, rocking a Quadcore 1.1Ghz processor with a modest, but still durable, Mali-T720 GPU. It&rsquo;s backed up by 1Gb of RAM, 8GB of storage (expandable to 128GB via MicroSD), headphone jack, and Micro USB. There&rsquo;s a 5-megapixel camera on the back and 2-megapixel camera on the front &ndash; both of which perform a lot more admirably than you&rsquo;d think. For all intents and purposes, it&rsquo;s basically on point with any other device in its price range.</p>

<p>Meanwhile, the Alcatel rocks a very similar processor (the MT6739, a tiny increase in performance via the 1.3Ghz Quad), 1GB of Ram and a positively overflowing 16GB of memory. It also features a bigger, brighter, 5.3inch screen, Micro-SD, headphone jack, and MicroUSB. There&rsquo;s also a bump in camera performance, with 8mpx on the back and 5 on the front. It performs a hell of a lot better than the Nokia 1 on that front, as you&rsquo;d expect, with clearer shots and better performance in low light. Outside of the screen and camera, mind you, it&rsquo;s fairly identical, spec wise, to the Nokia 1.</p>

<p>But the secret sauce here is the terrific job Google and Nokia have done with Android Go to wring every single ounce of power from the hardware. The base OS is about &frac14; the size of regular Android, taking up only 2.2GB of space (as opposed to 7.7GB on the Nokia 3.1), and it uses roughly the same fraction of the memory available to run as well. This is mainly thanks to a lot of normally &ldquo;always on&rdquo; services instead reduced to being activated on demand, as well as focusing Chrome as the primary driver for most of Google&rsquo;s &ldquo;Go&rdquo; apps. For example, Google Assistant needs to be run manually, rather than made available via voice prompt.</p>

<p>Go also puts a large emphasis on Data Saving, both via cellular transfer and onboard storage. Go and Lite apps are almost always less than 10MB each, and their updates largely replace that amount rather than gradually increasing it. In fact, every app in the Play Store has its size on the page, so you can see at a glance what you are in for. There is an option in settings that gives you per app control over how much data they use and apps like YouTube Go offer offline downloading for any video to take advantage of Wi-fi.</p>

<p>What is left is a dramatically surprising experience &ndash; moderate use of most applications, from Facebook to even games like Clash Royale, was quick and responsive. Even modern games that generally wouldn&rsquo;t have a hope in hell of running, like the MOBA Arena of Valor, were playable, though with slightly longer load times and the odd framerate dip. Watching video, sending emails, and reading the news on the Guardian app was fine. But it was when we really pushed it &ndash; switching between a number of these apps at will, with active maps and multiple conversations &ndash; where we felt the strain of that 1GB Ram limit hitting the wall. The camera is, well, <em>bad</em>.</p>

<p>But then we hit the potential problems &ndash; what happens if the OEM decides to tinker with the careful OS streamlining? On Android One devices, this isn&rsquo;t possible &ndash; the OS must be stock and the launcher must be Google&rsquo;s. Alcatel actually took what was a very good device for the price on paper &ndash; more powerful than the Nokia 1, with a better screen and camera &ndash; and completely destroyed it by skinning it with a custom launcher (ironically called Joy). The device is absolutely bog slow and basically unusable for all but the most core functions &ndash; messaging and phone calls. Opening Maps Go took 25 seconds, and every other action that required some effort by the CPU or GPU just reduced the phone to a crawl while it attempted to catch up with itself. When there is only 1GB of ram, adding ANY sort of bloat completely mauls the device&rsquo;s ability to maintain both core and auxiliary functionality. I can flat out not recommend this device to anyone when both the Nokia 1 and 3.1 exist.</p>

<p>But the reality of the situation is that, for the most part, those who would consider themselves power users are not generally in the market for these base level devices. For $100 more, the Nokia 3.1 (See more below) runs &ldquo;full Android&rdquo; and has more RAM, a bigger, higher resolution screen, and a faster processor which is designed to handle more demanding applications (for example, using Android Auto in your car for Maps and Music at the same time). What&rsquo;s different and impressive here is that a $150 smartphone off the shelf in Australia is now actually up to date and functional in a way that is was not before. This is a device you could take camping or to a music festival and do everything you&rsquo;d want to on your flagship without worrying about it being broken or stolen.<br />
<br />
So what I found was two very different experiences with Go. But when it came to updates things were a little better. On the Nokia 1, the promise of updates and stock cleanliness made it the first device at this price point relatively future proof. I had 2 updates waiting for me on boot for both models, which brought them up to the same version (8.1) as my Pixel 2XL. It was followed up by the July and subsequent August security patches a few weeks later - all three updates were very quick to download and install.</p>

<p>While Nokia has largely had a reputation for looking after its customers, Alcatel certainly hasn&rsquo;t, but at the very least it wasn&rsquo;t sitting on a version one or two years old. Time will tell if it keeps supplying them. But the device&rsquo;s awful, chunky performance thanks to the inability to <strong>just leave well enough alone</strong> has neutered its first promising budget release in many years.</p>

<div class="ArticleImage center" style="text-align:center"><a href="https://i.nextmedia.com.au/Features/alcatel.png" target="_blank"><img alt="" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2falcatel.png&amp;w=600&amp;c=0" /></a></div>

<p><strong>The Nokia 3.1, Moto G5S and the Xiaomi elephant in the room</strong></p>

<p>For those looking for a more conventional Android experience with a bit more grunt under the hood, there are a number of low cost Android One phones available under $300 &ndash; the first is the aforementioned Nokia 3.1 &ndash; which is effectively a solid bump up from the Nokia 1 in both design and performance. There&rsquo;s an OctaCore (as opposed to Quad) MediaTek 6750 running at 1.5Ghz, and a chunkier PowerVR GPU that can push more frames and textures than the Mali. There&rsquo;s 2GB of Ram onboard, 16GB of Storage (expandable via MicroSD to 128), headphone jack, (sadly) still MicroUSB, and the much loved headphone jack.</p>

<p>On the camera side, we have a much more usable 13-megapixel shooter on the back and an 8-megapixel on the front. Images are cleaner and clearer, although the lack of any sort of stabilisation makes things a little dicey at any time &ndash; that said, what you get in both low and decent light is much better and you wouldn&rsquo;t be embarrassed to put them on Instagram. Nor would you feel like you&rsquo;d need to hide it &ndash; the Nokia 3.1 is impressively built for its price, with a beautiful, 2.5D Gorilla Glass screen, metal around the middle chassis and a clean, tasteful, solid plastic backing. There&rsquo;s also a more than decent 720p resolution inside the 5.2inch frame, with a pixel density of 214ppi.</p>

<p>The screen isn&rsquo;t perfect &ndash; it looks a little sunken around the sides &ndash; but it has a wide brightness range and very good viewing angles with no obvious tinting. I really liked holding this phone; its size and edging makes it easy to hold and would be a good middle ground for those used to 4.5in phones who would like a little more viewing space for videos and reading. The buttons are solid and clicky, although as expected, the speakers are nothing to write home about. As per the Nokia 1, battery performance is pretty stellar &ndash; both devices sat on standby for days and endured about 15 hours of active use.</p>

<p>Unlike the Nokia 1, which doesn&rsquo;t <strong>mandate</strong> software updates (Nokia does, however, match all its models to get updates at roughly the same time), the Nokia 3.1 does, putting it inside a very exclusive club within this price range. Interestingly, unlike the 1, which was updated to Android 8.1 within a few days of first boot &ndash; the Nokia 3.1 is still sitting on 8.0. It does have the most recent Security patches, but seems to be a little bit behind the release curve. I reached out to Nokia and was told that the 8.1 update it was in the final stages of testing as the model was only released in the past month while the Nokia 1 has been available since March.</p>

<p>If the 3.1 is compared with the Nokia 1, or even a number of other phones in its range in regards to performance, it&rsquo;s pretty swift. As noted above, the extra ram and more powerful CPU/GPU allow the vast majority of apps and games to play seamlessly. The problem is that 2GB of Ram is just still not enough for advanced Android &ndash; unlike Go, standard Oreo doesn&rsquo;t conserve memory as efficiently and most of that first gigabyte is taken up by the OS. What is left is shared between whatever apps are running, which means bottlenecks are common when you are flipping between more than 2-3 apps. For example, Maps runs fine in a window on top of a text, but if you are playing podcasts at the same time and popping in and out of a game, you will feel the phone start to cry a little. But for a MediaTek it performs a lot better than I had expected.</p>

<p>On a global scale, however, the Nokia 3.1 straddles a very difficult line &ndash; while it would have been easily the best device in its price range a few years ago, other competitors are starting to creep up.</p>

<p>Although it is not officially available in this country, Chinese brand Xiaomi&rsquo;s Android One Mi A1 is roughly the same price as a Nokia 3.1 and effectively blows it out of the water &ndash; there is a Snapdragon 625, 3Gb of RAM, Fingerprint Scanner, twice the storage and a much beefier GPU. It also has a 6 inch screen, full aluminium unibody and a higher resolution to boot. It can be direct imported for about $280, and has been one of the most popular phones in this price range for the last year &ndash; so much so that its sequel, the Mi A2, has just released with better specs and can be picked up for just $100 more.</p>

<p>But if you&rsquo;re concerned about warranties and don&rsquo;t want to muck around with grey importing, there is little out there like the 3.1. It&rsquo;s the best phone in its price bracket locally, especially when you take into account its bloat free, secure and future proofed software, which contributes to its improved performance over other sub-$300 devices.</p>

<p>So at the end of the day, can I recommend any of these devices? I was impressed with how clean and lean the Nokia phones were &ndash; they were up to date, well made, free of bloat and pointless services. The One would be perfect for tweens or older users who don&rsquo;t necessarily need anything too advanced but would enjoy the added benefits of apps like Maps, News and Email. The 3.1 is a great budget device for users who want a little more oomph without laying out a lot of cash. The Alcatel 1X, however, is a perfect example of how OEMs can take clean software and absolutely destroy it with very little benefit to themselves or the consumers purchasing it.</p>

                
                
            </div>
            
                
            
            

            
            
            
            <div id="article-source">
                <a href="http://www.pcauthority.com.au" target="_blank">Copyright &#169; PC & Tech Authority</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/alcatel">alcatel</a> <a class="article-tag" href="/android">android</a> <a class="article-tag" href="/budget-phones">budget phones</a> <a class="article-tag" href="/handhelds/budget-smartphones">budget smartphones</a> <a class="article-tag" href="/nokia">nokia</a>
            </div>
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/james-pinnell-762183">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">James Pinnell</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2018-09-10T17:00">Sep 10 2018<br />5:00PM</span>
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/feature/buyers-guide-the-new-value-phone-513018#disqus_thread" data-disqus-identifier="513018">0 Comments</a>                    
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=513018"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Buyer’s Guide: The New Value Phone&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>                   
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Buyer’s Guide: The New Value Phone&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ABuyer’s Guide: The New Value Phone%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>              
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=513018" target="_blank"></a>
                </div>
                
        <div class="section-header-wrapper">
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/the-nokia-x5-is-a-notched-mid-ranger-with-a-tempting-price-point-498758">The Nokia X5 is a notched mid-ranger with a tempting price point</a></li>
    
                <li><a href="/news/nokia-31-is-an-entry-level-phone-clad-in-premium-aluminium-threads-498467">Nokia 3.1 is an entry-level phone clad in premium aluminium threads</a></li>
    
                <li><a href="/news/behold-the-nokia-21-nokia-31-and-nokia-51-492095">Behold the Nokia 2.1, Nokia 3.1 and Nokia 5.1</a></li>
    
                <li><a href="/news/android-everywhere-486032">Android everywhere</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Buyer’s Guide: The New Value Phone&amp;related=&amp;url=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Buyer&#8217;s Guide: The New Value Phone%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=PC%20%26%20Tech%20Authority: Buyer’s Guide: The New Value Phone&amp;body=Check out this great article I read on PC %26 Tech Authority:%0D%0A%0D%0ABuyer’s Guide: The New Value Phone%0D%0A%0D%0Ahttps%3a%2f%2fwww.pcauthority.com.au%2ffeature%2fbuyers-guide-the-new-value-phone-513018%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.pcauthority.com.au/images/pcta-logo.png">
            <meta itemprop="width" content="138">
            <meta itemprop="height" content="43">
        </div>
        <meta itemprop="name" content="PC & Tech Authority">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <section>
                <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            </section>
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-cast-from-windows-10-to-a-smart-tv-with-5kplayer-496483" >
                    <img alt="How to cast from Windows 10 to a smart TV with 5KPlayer" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fdlna-server.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to cast from Windows 10 to a smart TV with 5KPlayer</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/feature/how-to-fix-a-stuck-windows-10-update-497408" >
                    <img alt="How to: Fix a stuck Windows 10 update" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fbroken_window.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>How to: Fix a stuck Windows 10 update</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/is-a-nintendo-switch-virtual-console-coming-as-nintendo-bans-retro-rom-resources-500241" >
                    <img alt="Is a Nintendo Switch Virtual Console coming as Nintendo bans retro ROM resources?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnintendo_virtual_console_emulation_legal_action_banning.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>Is a Nintendo Switch Virtual Console coming as Nintendo bans retro ROM resources?</h2>
                </a>
            </div>
        </div>           
    
        <div class="mostread-article">
            <div class="small-12 medium-3 columns article-mostread-article">
                <a href="/news/pc-tech-authority-and-apc-magazine-are-merging-512493" >
                    <img alt="PC &amp; Tech Authority and APC magazine are merging!" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fAPC-PCTA-mergeHeader.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                    <h2>PC & Tech Authority and APC magazine are merging!</h2>
                </a>
            </div>
        </div>           
    
        </div>
            


<div class="row">
    <div class="large-8 columns" id="disqus-container">

    
        <div id="disqus_thread"></div> 
        <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    

    </div>
    
    <div class="large-4 columns article-promo">
        <div id="div-gpt-ad-island2" class="mrec-lower"></div>

        

<section>
    <div id="subscribe-ad">
        <div id="magazine-onsale">New Issue <span>ON SALE NOW</span></div>
        <div>
            <div  class="magazine-boxout" id="ad-container">
                <div class="mag-wrapper">
                    <div class="magazine-cover pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-tech-authority" alt="Subscribe to PC & Tech Authority"></a></div>            
                    <div class="subs-button pcta"><a href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC & Tech Authority</span></a></div>  
                </div>
                
                <div class="mag-wrapper hyper-wrap">
                    <div class="magazine-cover"><a href="https://www.mymagazines.com.au/magazine/pc-powerplay?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/300x0/pc-powerplay" alt="Subscribe to PC PowerPlay"></a></div>
                    <div class="subs-button hyper-btn"><a href="https://www.mymagazines.com.au/magazine/pc-powerplay?utm_source=pctechauthority&utm_medium=website&utm_campaign=house%20ads" target="_blank">SUBSCRIBE<br /><span> to PC PowerPlay</span></a></div>
                </div>                                                                                              
            </div>
        </div>
    </div>
</section>

        

        

<section>
    <div id="newsletter-block">
        <div class="text">
            <span>Would you like to receive </span>
            <h4>Our Newsletter? </h4>
        </div>                
        <a href="/register"><button>YES PLEASE!</button></a>
    </div>
</section> 
        
        

        <div id="div-gpt-ad-button" class="button-ad-lower"></div>

        

        

<div class="text-center">
    <iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
</div>
    </div>
</div>
</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=666&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        

<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-towers-over-rivals-in-war-for-nbn-power-512746?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Telstra towers over rivals in war for NBN power" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fmaxpower.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Telstra towers over rivals in war for NBN power
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-to-simplify-network-and-it-architecture-512858?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co to simplify network and IT architecture
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/keyboard-layout-change-in-ios-annoys-users-494832?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Keyboard layout change in iOS annoys users
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-frets-network-breakage-trust-breaches-from-decryption-laws-512950?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra frets network breakage, trust breaches from decryption laws
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/department-of-home-affairs-cio-quits-512669?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Department of Home Affairs CIO quits
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/news/google-australia-appoints-melanie-silva-as-its-new-managing-director-512165?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Google Australia appoints new managing director" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_melanie_silva.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Google Australia appoints Melanie Silva as its new managing director
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/here-are-26-hot-new-storage-products-512678?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Here are 26 hot new storage products
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/microsoft-offers-to-manage-your-windows-devices-for-you-512748?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Microsoft offers to manage your Windows devices for you
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/gallery/sydney-storagecraft-partners-catch-up-512832?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Sydney StorageCraft partners catch up
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/news/telstra-is-changing-how-it-sells-enterprise-services-but-whats-in-it-for-partners-512936?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra is changing how it sells enterprise services, but what's in it for partners?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-main-assassins-creed-game-ranked-from-worst-to-best,481817?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                                <img alt="Every main Assassin&amp;#8217;s Creed game ranked from worst to best" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20180125102437_Best-Assassins-Creed-Games-of-All-Time-PC-PowerPlay011.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                            
                            <h2 class="article-headline">
                            Every main Assassin&#8217;s Creed game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-rainbow-six-siege-defender-ranked-from-optional-to-essential,489763?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Rainbow Six Siege defender ranked from optional to essential
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/gallery/every-call-of-duty-game-ranked-from-worst-to-best,486475?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            Every Call of Duty game ranked from worst to best
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/18-pro-tips-from-the-rainbow-six-siege-world-cup,450627?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            18 pro tips from the Rainbow Six Siege world cup
                        </h2>
                        </a>
                    </div>
                
                    <div>
                        <a href="https://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                            
                            <h2 class="article-headline">
                            20 key tips for succeeding at Rainbow Six Siege
                        </h2>
                        </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-25-fantasy-games-of-all-time-279957?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Top 25 fantasy games of all time" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20111114101345_dragon-age.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Top 25 fantasy games of all time
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/top-15-obscure-video-game-consoles-for-collectors-271730?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 15 obscure video game consoles for collectors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/10-tips-for-mastering-the-chicken-meta-in-pubg-on-xbox-one-480539?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            10 tips for mastering the chicken meta in PUBG on Xbox One
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/feature/top-10-playstation-exclusive-ps3-games-465020?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top 10 PlayStation exclusive PS3 games
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.pcauthority.com.au/gallery/the-top-25-superhero-games-of-all-time-409807?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The Top 25 Superhero games of all time
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.popsci.com.au/science/10-easy-ways-you-can-tell-for-yourself-that-the-earth-is-round,414182?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="10 Easy Ways You Can Tell For Yourself That The Earth Is Round" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fearth_from_the_iss.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            10 Easy Ways You Can Tell For Yourself That The Earth Is Round
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.popsci.com.au/gadgets/mobile/ios-12-just-gave-your-iphone-new-features8212heres-how-to-use-them,512729?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            iOS 12 just gave your iPhone new features&#8212;here's how to use them
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.popsci.com.au/science/7-reasons-the-wedgie-is-superior-to-the-american-bald-eagle,380476?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 Reasons the Wedgie is Superior to the American Bald Eagle
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.popsci.com.au/science/medicine/scientists-grow-fullsized-working-human-hearts-from-stem-cells,417050?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Scientists Grow Full-Sized, Working Human Hearts From Stem Cells
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.popsci.com.au/science/nature/scientists-followed-a-leatherback-turtle-through-hurricane-florence8212heres-what-they-saw,512727?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Scientists followed a leatherback turtle through Hurricane Florence&#8212;here's what they saw
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        

<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/contact">Contact Us</a>
                <a href="/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/top10">Top 10</a>
                <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/copyright">&copy; 2018 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 medium-9 columns">
                <div id="footer-sites">
                    <span>OTHER TECH SITES:</span>
                    <a href="https://www.itnews.com.au" target="_blank">iTnews</a> &nbsp;|&nbsp;
                    <a href="https://www.crn.com.au" target="_blank">CRN</a> &nbsp;|&nbsp;
                    <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;            
                    <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                    <a href="https://www.pcpowerplay.com.au" target="_blank">PC PowerPlay</a> &nbsp;|&nbsp;
			        <a href="http://www.popsci.com.au" target="_blank">Popular Science</a>
                </div>
                <div id="footer-terms">
                    All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                    constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
                    <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
        <div id="div-gpt-ad-custom"></div>
    </div>
</footer>
    </div>
    <div id="pca-data-store"
        data-shareurl="%2ffeature%2fbuyers-guide-the-new-value-phone-513018"
        data-articleid="513018"
        data-adcategories="[&quot;budgetsmartphones&quot;,&quot;handhelds&quot;,&quot;features&quot;]"
        data-adkeywords="[&quot;alcatel&quot;,&quot;android&quot;,&quot;budget phones&quot;,&quot;nokia&quot;]"
        data-adsection="features"
        data-adshow="True"
        data-gasitesection="Features"
        data-gasitecategory="Handhelds"
        data-gasitesubcategory="Budget Smartphones"
        data-gakeywords="|alcatel|android|budget phones|nokia|"
        data-disqus_auth="bnVsbA== 218AEB53D4BE440A552E798478F9A52713BF0BB2 1537811599"
        data-disqus_key="TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv"
        data-disqus_shortname="pctechauthority"
        data-disqus_developer="0"
        data-disqus_title="Buyer&#8217;s Guide: The New Value Phone"
        data-disqus_url="http://www.pcauthority.com.au/feature/buyers-guide-the-new-value-phone-513018"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=513018&amp;s=1&amp;r=&amp;n=%2ffeatures%2fArticle.aspx&amp;q=id%3d513018%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC%2b%2526%2bTech%2bAuthority%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://use.fontawesome.com/ce439b86a9.js"></script>
    <script src="/scripts/gdpr.js"></script>
    <script src="/scripts/js_a39cf65bb2ecfcc402c140ccb54b8226.js"></script>    

    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
    
    </div> 
</div>
</body>
</html>