

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head id="ctl00_ctl00_Head1"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"4134641","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlAGVRATSgcQFlIXQlxVD1FKB0sSGw==","queueTime":0,"applicationTime":9,"ttGuid":"C475B04125024B36","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><title>
	Head2Head: LG G6 vs Google Pixel - PC & Tech Authority
</title><meta id="ctl00_ctl00_MetaDescription" name="Description" content="Can LG's best-ever flagship top Google's pride and joy?, High-End Smartphones" /><meta id="ctl00_ctl00_MetaKeywords" name="Keywords" content="&quot;Google, Pixel&quot;, &quot;LG, G6&quot;, smartphones, High-End Smartphones" /><meta id="ctl00_ctl00_MetaNewsKeywords" name="news_keywords" content="google pixel, lg g6, smartphones" /><meta http-equiv="Content-Type" content="text/html;charset=utf-8" /><meta id="ctl00_ctl00_MetaOGSiteName" property="og:site_name" content="PC &amp; Tech Authority" /><meta property="og:type" content="article" /><meta id="ctl00_ctl00_MetaOGTitle" property="og:title" content="Head2Head: LG G6 vs Google Pixel" /><meta id="ctl00_ctl00_MetaOGUrl" property="og:url" content="http://www.pcauthority.com.au/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx" /><meta id="ctl00_ctl00_MetaOGImage" property="og:image" content="http://i.nextmedia.com.au/Features/20170410105530_lgg6_versus_pixel_lead.png" /><meta id="ctl00_ctl00_MetaOGDescription" property="og:description" content="Can LG's best-ever flagship top Google's pride and joy?" /><link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.pcauthority.com.au/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx?utm_source=feed&utm_medium=rss&utm_campaign=PC+%26+Tech+Authority++-+Latest+Articles"/>
    
    
    <link rel="Stylesheet" type="text/css" href="/Styles/Styles.css?v=20170320" />
    <link rel="Stylesheet" type="text/css" href="/Styles/Modal.css?v=20140721" />
    
    
    <script src='/Scripts/generic.js?v=20170220' type="text/javascript"></script>
    <script src='/Scripts/jquery-1.6.2.min.js' type="text/javascript"></script>
    <script src='/Scripts/jquery-1.4.2.min.js' type="text/javascript"></script>    
    <script src='/Scripts/jquery.tools.min.js' type="text/javascript"></script>
    <script src='/Scripts/jquery.jcarousel.min.js' type="text/javascript"></script>
    <script src='/Scripts/jquery.cookie.js' type="text/javascript"></script>
    <script src='/Scripts/common.js' type="text/javascript"></script>
    <script src='/Scripts/modal.js?v=20160831' type="text/javascript"></script>
    <script src='/Scripts/jquery-scrolltofixed-min.js' type="text/javascript"></script>
    <script src='https://www.google.com/recaptcha/api.js'></script>
    
    <script type="text/javascript" language="javascript">
        var tbTopSearch = "ctl00_ctl00_ucMenu_tbTopSearch";
        var SearchUrl = '/Search/Default.aspx?q=';
        //document.onkeydown = detectKeyDown;  
    </script>
    
    <link rel="alternate" type="application/rss+xml" href="http://www.pcauthority.com.au/RSS/rss.ashx" title="PC &amp; Tech Authority RSS feed" />
    
<link href="/Styles/Disqus.css" rel="stylesheet" type="text/css" media="all" />
    
     <!-- Google+ --> 
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js">
        { lang: 'en-GB' }
    </script>
    
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        
        googletag.cmd.push(function() {    
            googletag.defineSlot('/1003277/PCTA-Leaderboard', [728, 90], 'div-gpt-ad-leader').addService(googletag.pubads()).setTargeting("pos", "topb");
            googletag.defineSlot('/1003277/PCTA-SuperLeaderboard', [[1000, 100], [970, 90], [970, 250]], 'div-gpt-ad-pushdown').addService(googletag.pubads());
            googletag.defineSlot('/1003277/PCTA-MREC', [[300, 250], [300, 600]], 'div-gpt-ad-island').addService(googletag.pubads()).setTargeting("pos", "sto");
            googletag.defineSlot('/1003277/PCTA-MREC', [[300, 250], [300, 600]], 'div-gpt-ad-island2').addService(googletag.pubads()).setTargeting("pos", "sto2");
            googletag.defineSlot('/1003277/PCTA-Button', [300, 100], 'div-gpt-ad-button1').addService(googletag.pubads()).setTargeting("pos", "button1");
            googletag.defineSlot('/1003277/PCTA-Button', [300, 100], 'div-gpt-ad-button2').addService(googletag.pubads()).setTargeting("pos", "button2");
            googletag.defineSlot('/1003277/PCTA-Button', [300, 100], 'div-gpt-ad-button3').addService(googletag.pubads()).setTargeting("pos", "button3");
            googletag.defineSlot('/1003277/PCTA-Leaderboard', [728, 90], 'div-gpt-ad-footer').addService(googletag.pubads()).setTargeting("pos", "footer");
            googletag.defineSlot('/1003277/PCTA-inRead', [1, 1], 'div-gpt-ad-inread').addService(googletag.pubads());
            googletag.defineOutOfPageSlot('/1003277/PCTA-Skin', 'div-gpt-ad-skin').addService(googletag.pubads());
            googletag.defineSlot('/1003277/PCTA-Interstitial', [640, 480], 'div-gpt-ad-interstitial').addService(googletag.pubads());
            googletag.pubads()
                .setTargeting("sec", "features")
                .setTargeting("aid", "457792")
                .setTargeting("cat", ["", "handhelds", "high-endsmartphones"])
                .setTargeting("kwd", ["google pixel","lg g6","smartphones"])
                .enableSingleRequest();
            googletag.pubads().collapseEmptyDivs(true, true);
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot.getAdUnitPath() == '/1003277/PCTA-Interstitial' && !event.isEmpty) {
                    var displayTime = 15;

                    $('#otp').overlay({
                        // custom top position
                        top: 200,
                        // some mask tweaks suitable for facebox-looking dialogs
                        mask: {
                            // you might also consider a "transparent" color for the mask
                            color: '#000000',
                            // load mask a little faster
                            loadSpeed: 200,
                            // very transparent
                            opacity: 0.75
                        },
                        // disable this for modal dialog-type of overlays
                        closeOnClick: false,
                        // load it immediately after the construction
                        load: true
                    });

                    startCountDown(displayTime);

                    $("#countdown").click(function(e) {
                        $("#otp").hide();
                    });
                }
            });
            googletag.enableServices();            
        });
        
        $(function() {
            $("body").click(function(e) {
                if ($('body').attr('data-adurl')) {
                    if ($(e.target)[0].id == 'skin') {
                        var target = $(e.target);
                        var link = $('body').attr('data-adurl');
                        setTimeout('window.open("' + link + '")', 100);
                    }
                }
            });
        });
    </script>
    
</head>
<body id="ctl00_ctl00_body">

    
    

    <div id="pageWrapper">
    
        <div id="wrapper">
            <form name="aspnetForm" method="post" action="../Features/Article.aspx?id=457792&amp;utm_source=feed&amp;utm_medium=rss&amp;utm_campaign=PC+%26+Tech+Authority++-+Latest+Articles" id="aspnetForm">
<div>
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODIzNDA4OTcwZBgBBR5fX0NvbnRyb2xzUmVxdWlyZVBvc3RCYWNrS2V5X18WBgUrY3RsMDAkY3RsMDAkTG9naW5Nb2RhbEN0cmwkY2JSZW1lbWJlcl9Mb2dpbgUpY3RsMDAkY3RsMDAkUmVnaXN0cmF0aW9uTW9kYWxDdHJsJGNiRGFpbHkFKmN0bDAwJGN0bDAwJFJlZ2lzdHJhdGlvbk1vZGFsQ3RybCRjYldlZWtseQUqY3RsMDAkY3RsMDAkUmVnaXN0cmF0aW9uTW9kYWxDdHJsJGNiQXRvbWljBStjdGwwMCRjdGwwMCRSZWdpc3RyYXRpb25Nb2RhbEN0cmwkY2JHYWRnZXRzBS1jdGwwMCRjdGwwMCRSZWdpc3RyYXRpb25Nb2RhbEN0cmwkY2JEb3dubG9hZHPABdybEPd9XegrYqnO4oHMHniKeA==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['aspnetForm'];
if (!theForm) {
    theForm = document.aspnetForm;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=15MaUqR7tCEQEcnFfaX6oKja5WbPD9ozzoZxR6el2SXzs9Ir1_avTCX6ZygbsxOdzfG4cgTA707bSUbZsWNglsO3ln81&amp;t=635589014575142005" type="text/javascript"></script>


<script src="/ScriptResource.axd?d=mqctdUspQrqxevVJ0mZbcs1QJCfVu9y4ycwTVpVc3LZCKMGOidL4sbxTt9KOkU0Kzh2ivbJKvmN4fq0xYIIXQMwWpZW7SM5AWKOVFTiyPAgf-vM-n52nEVmwTwneg7JbmyVUVj53CMMDOXclI3Tt-3TBOw3y9tk9HcNlQwn0De43m9-l0&amp;t=2e2045e2" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=nHP-fEtpjM_Jtr1u1lMbxoeVqc162svPJ1lJs31N8aXK27Ntgs029TMTeFlF1ZgKxYTenCPoPI49UNZoVOEgS2lA7CiT4NsOKIFGdxm4wFooHil0qaZafDQaIcb3NyHSmBpQI8CEytxhT5EdGJy8m6a5o5TO-ZQh0sqZj_p_Yeejt7UF0&amp;t=2e2045e2" type="text/javascript"></script>
            
                <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('ctl00$ctl00$ScriptManager1', document.getElementById('aspnetForm'));
Sys.WebForms.PageRequestManager.getInstance()._updateControls([], [], [], 90);
//]]>
</script>

                
                <div id="header">
                    
                    <div id="headerLogo"><a href='/Default.aspx'><img src="/Images/pcta-logo-2014.png" alt="PC & Tech Authority"></a></div>
                    <div id="headerAdLinks">
                        <div id="headerLinks">
                            <div id="headerLoginSocial">
                                
    <div id="logged-out">                
        <a title="Sign in to PC & Tech Authority" class="header-login-btn loginModalTrigger">Sign in</a> or 
        <a title="Register your free account" class="header-register-btn registrationModalTrigger">Register</a>
    </div>    




                                 
                                
                                <div class="topbar-twitter">
                                    <a href="https://twitter.com/PCTechAuthority" target="_blank" title="PC &amp; Tech Authority Twitter page"><img src='/Images/icon-twitter-2014.png' alt="" /></a>
                                </div>
                                
                                
                                <div class="topbar-facebook">
                                    <a href="http://www.facebook.com/PCandTechAuthority" target="_blank" title="PC &amp; Tech Authority Facebook page"><img src='/Images/icon-facebook-2014.png' alt="" /></a>
                                </div>                                
                                
                                
                                <div class="topbar-rss">
                                    <a href='/RSS' title="PC &amp; Tech Authority RSS feeds"><img src='/Images/icon-rss-2014.png' alt="" /></a>
                                </div>
                                
                                
                                <div class="topbar-youtube">
                                    <a href="http://www.youtube.com/user/PCAuthorityAustralia" title="PC &amp; Tech Authority YouTube Channel"><img src='/Images/icon-youtube-2014.png' alt="" /></a>
                                </div>
                                <div class="clearer"></div>
                            </div>
                            <div class="clearer"></div>
     
                        </div>
                        
                        <div id="headerLeaderboard">
                            <div id='div-gpt-ad-leader'>
                            <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader'); });
                            </script>
                            </div>
                        </div>
                       
                        <div class="clearer"></div>
                    </div>
                    
                    <div id="headerMagCover">
                        <a id="ctl00_ctl00_hlMagazinePCTA" class="frontCover" href="https://www.mymagazines.com.au/magazine/pc-tech-authority?utm_source=pctechauthority&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/0x120/pc-tech-authority" style="border-width:0px;" /></a>
                        <a id="ctl00_ctl00_hlMagazineHyper" class="backCover" href="https://www.mymagazines.com.au/magazine/hyper?utm_source=pctechauthority&amp;utm_medium=website&amp;utm_campaign=house%20ads" target="_blank"><img src="https://www.mymagazines.com.au/covers/0x120/hyper" style="border-width:0px;" /></a>
                    </div>
                    <div class="clearer"></div>
                </div>
                
                
                <div id="site-container-top">
                    
                    
  

<div id="header-menu-container" class="fixed-menu">

    <div id="header-menu">
  
    
    <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/642,pcs-laptops.aspx' rel="menu_trigger_200" >PCs & Laptops</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/643,value-desktops.aspx'>Value Desktops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/644,high-end-desktops.aspx'>High End Desktops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/645,gaming-desktops.aspx'>Gaming Desktops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/646,all-in-one-desktops.aspx'>All-in-one Desktops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/647,value-laptops.aspx'>Value Laptops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/648,high-end-laptops.aspx'>High End Laptops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/649,gaming-laptops.aspx'>Gaming Laptops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/650,ultraportable-laptops.aspx'>Ultraportable Laptops</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/651,misc-pcs-laptops.aspx'>Misc PCs & Laptops</a>
                                
                                
                            </li>
                        
                        <li><a href='/Dell/Default.aspx'>Dell Store</a></li>
                    
                    </ul>
                </div>
            
        <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/652,peripherals.aspx' rel="menu_trigger_200" >Peripherals</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/653,monitors.aspx'>Monitors</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/654,printers.aspx'>Printers</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/655,storage.aspx'>Storage</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/656,keyboards-mice.aspx'>Keyboards & Mice</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/657,misc-peripherals.aspx'>Misc Peripherals</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/658,networking.aspx'>Networking</a>
                                
                                
                            </li>
                        
                    </ul>
                </div>
            
        <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/665,handhelds.aspx' rel="menu_trigger_200" class="selected">Handhelds</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/666,budget-smartphones.aspx'>Budget Smartphones</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/668,tablets.aspx'>Tablets</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/669,ereaders.aspx'>eReaders</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/918,wearables.aspx'>Wearables</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/670,misc-handhelds.aspx'>Misc Handhelds</a>
                                
                                
                            </li>
                        
                    </ul>
                </div>
            
        <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/671,software.aspx' rel="menu_trigger_200" >Software</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/425,security.aspx'>Security</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/715,operating-systems.aspx'>Operating Systems</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/672,backup.aspx'>Backup</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/673,office-suite.aspx'>Office Suite</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/674,web-development.aspx'>Web Development</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/675,audio.aspx'>Audio</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/676,video.aspx'>Video</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/677,photo.aspx'>Photo</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/678,apps.aspx'>Apps</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/679,misc-software.aspx'>Misc Software</a>
                                
                                
                            </li>
                        
                    </ul>
                </div>
            
        <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/680,components.aspx' rel="menu_trigger_200" >Components</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/681,cpus.aspx'>CPUs</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/682,motherboards.aspx'>Motherboards</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/683,graphics-cards.aspx'>Graphics Cards</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/694,storage.aspx'>Storage</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/684,cases.aspx'>Cases</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/685,power-supply-units.aspx'>Power Supply Units</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/686,misc-components.aspx'>Misc Components</a>
                                
                                
                            </li>
                        
                    </ul>
                </div>
            
        <div class="header-menu-separator">&nbsp;</div>
        
            
                <a href='/Category/687,gadgets.aspx' rel="menu_trigger_200" >Gadgets</a>
            
            
            
                <div class="all_tooltips menu_tooltip_200">
                    <ul>
                    
                            <li>
                                
                                    <a href='/Category/688,photography-video.aspx'>Photography & Video</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/690,home-theatre.aspx'>Home Theatre</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/691,gps.aspx'>GPS</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/695,audio.aspx'>Audio</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/925,virtualaugmented-reality.aspx'>Virtual/Augmented reality</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                    <a href='/Category/692,misc-gadgets.aspx'>Misc Gadgets</a>
                                
                                
                            </li>
                        
                            <li>
                                
                                
                                    <a href='/Category/693,stuff.aspx' id="menu-stuff"><span>&nbsp;</span></a>
                                
                            </li>
                        
                    </ul>
                </div>
            
        
    <div class="header-menu-separator">&nbsp;</div>   
    <a id="hyper_nav_home" href="/Category/689,hyper.aspx" rel="menu_trigger_150" ></a>
    <div class="all_tooltips menu_tooltip_150">
        <ul>
            <li>
                <a href="/HyperPixelCast/Default.aspx">Hyper PixelCast</a>
            </li>
        </ul>
    </div>
    <div class="header-menu-separator">&nbsp;</div>
    <a id="atomic_nav_home" href="/Category/716,atomic.aspx" rel="menu_trigger_150" ></a>    
    <div class="all_tooltips menu_tooltip_150">
        <ul>
            <li>
                <a href="http://forums.atomicmpc.com.au" target="_blank">Forums</a>
            </li>
            <li>
                <a href="/Magazine/Atomic.aspx">Back Issues</a>
            </li>
        </ul>
    </div>
    
    <div id="fixed-menu-logo"><a href='/Default.aspx'><img src='/Images/menu-logo-2014.png' alt="" /></a></div>
    
    </div>
    
</div>
  
  

<div id="header-sub-menu">

    
    <a class="sub-menu-search activeTrigger">Search</a>

    
    <a href="/News" style="padding-left:10px;">News</a> &bull;
    
    
    <a href="/Reviews">Reviews</a> &bull;
    
    
    <a href="/Features">Features</a> &bull;
    
    
    <a href="/Galleries">Galleries</a> &bull; 
    
    
    <a href="/A-List">A-List</a> &bull;
    
    
    <a href="/GroupTests">Group Tests</a> &bull; 
    
    
     

    
    <a href="http://downloads.pcauthority.com.au" target="_blank">Downloads</a> &bull; 
    
    
    
    
    
    
    
    
    <a href="/HowTo">How To</a> &bull;
    
    
    <a href="http://store.pcauthority.com.au" rel="menu_trigger_150_right">Buy</a> &bull;
    <div class="all_tooltips menu_tooltip_150">
        <ul>
            <li><a href="http://store.pcauthority.com.au" target="_blank">Software Store</a></li>
            <li><a href="http://pcauthority.whistleout.com.au/MobilePhones" target="_blank">Mobile Plans</a></li>
            <li><a href="http://pcauthority.whistleout.com.au/Broadband" target="_blank">Broadband Plans</a></li>
            
        </ul>
    </div>
    
    
    <a href="http://forums.atomicmpc.com.au" target="_blank">Atomic Forums</a>
    
    
    <a href="/UpgradeAustralia" style="background:#0071c5;font-weight:bold;color:#ffffff;">Upgrade Australia</a>
    
    
    
    <div class="clearer"></div>
    
    <div id="header-search">
        <div id="ctl00_ctl00_ucMenu_pnlSearch" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'ctl00_ctl00_ucMenu_SearchButton')">
	
            <input name="ctl00$ctl00$ucMenu$tbTopSearch" type="text" id="ctl00_ctl00_ucMenu_tbTopSearch" class="search-input" autocomplete="off" Value="" />
                                             
            <input type="submit" name="ctl00$ctl00$ucMenu$SearchButton" value="" id="ctl00_ctl00_ucMenu_SearchButton" class="search-button" />
        
</div>
        <div class="clearer"></div> 
    </div>
    
</div>            
<div class="clearer"></div>








                    
                    
                    
                    
                    
                    
                    
                    
                </div>
                
                <div id="skin">
                    
                    <div id='div-gpt-ad-pushdown'>
                        <script type='text/javascript'>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-pushdown'); });
                        </script>
                    </div>
                
                    <div id="site-container">
                        <div class="clearer"></div>
                        
                        
                        
        <div id="breadcrumb">
    
            <a id="ctl00_ctl00_ucBreadCrumb_rpCrumbTrail_ctl01_CrumbItem" href="/">Home</a>
    &nbsp;&raquo;&nbsp;
            <a id="ctl00_ctl00_ucBreadCrumb_rpCrumbTrail_ctl03_CrumbItem" href="/Category/665,handhelds.aspx">Handhelds</a>
    &nbsp;&raquo;&nbsp;
            <a id="ctl00_ctl00_ucBreadCrumb_rpCrumbTrail_ctl05_CrumbItem" href="/Category/667,high-end-smartphones.aspx">High-End Smartphones</a>
    &nbsp;&raquo;&nbsp;
            <a id="ctl00_ctl00_ucBreadCrumb_rpCrumbTrail_ctl07_CrumbItem" href="/Feature/Category/667,high-end-smartphones.aspx">Feature</a>
    
        </div>
         
    

                        
                        <div id="content">
                            

    
    

    <div class="left-column">
        

    

<script type="text/javascript" language="javascript">
    var TopPageDDL = "ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_ddlTopPaging";
    var BottomPageDDL = "ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_ddlBottomPaging";

    function ViewPage_Top()
    {
        var ddlPage = document.getElementById(TopPageDDL);
        var url = ddlPage.options[ddlPage.selectedIndex].value;

        if (url.length > 0)
            window.location = url;
    }

    function ViewPage_Bottom()
    {
        var ddlPage = document.getElementById(BottomPageDDL);
        var url = ddlPage.options[ddlPage.selectedIndex].value;

        if (url.length > 0)
            window.location = url;
    }    
</script>

<!-- google_ad_section_start -->
<div id="article-container">

    
    <h1 class="article-title">Head2Head: LG G6 vs Google Pixel</h1>
    
    
    
    
    <div class="byline">
        
        
        by
                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_AuthorsRepeater_ctl01_AuthorHyperLink" href="/Author/703632,andrew-hayward.aspx">Andrew Hayward</a>
            &nbsp;|&nbsp; 
        
        
        <span id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_DateTimeLiteral">Monday 10 April 2017</span>
        
        
        
            &nbsp;|&nbsp;<a href="/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx#disqus_thread" data-disqus-identifier="457792">Comment Now</a>
        
    </div>
    
    
    
        <div class="article-image-container">
            
            <div class="article-image">
                <img id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_ArticleImage" title="Head2Head: LG G6 vs Google Pixel" class="article-image" rel="#popupGalleryContainer" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20170410105530_lgg6_versus_pixel_lead.png&amp;h=480&amp;w=640" alt="Head2Head: LG G6 vs Google Pixel" align="middle" style="border-width:0px;" />
            </div>
            
            
            
        </div>
     
    
    
    
    
    
    
        <h2 class="intro">Can LG's best-ever flagship top Google's pride and joy?</h2>
    

    <div class="article-left-col">
        
        
         
          
        
        
        

            <div id="linked-gallery-placeholder"></div>
            
            
            <div id="body-text"><p>There&#39;s a fair bit to like about the&nbsp;Google Pixel, the first smartphone designed in-house by the company behind Android.</p>

<p>It was the packing Android 7.0 Nougat and the Google Assistant from day one, so it certainly act like a high-end handset, plus it has an amazing main camera.</p>

<p>Unfortunately, when put against the top of the top-tier Android competition, the Pixel falls short in some key ways &ndash; much like last year&#39;s&nbsp;LG G5&nbsp;did. Although a rather capable and intriguing phone on its own, the G5&#39;s focus on modular accessories ultimately didn&#39;t attract a lot of attention from flagship buyers.</p>

<p>Luckily, LG is well back on track with the&nbsp;G6, an appealing slab of top-end tech with a focus on a stunning, extra-tall screen with minimal bezel.&nbsp;</p>

<p>The G6 overcame the ghost of last year&#39;s G5, but can it also outrank the Google Pixel? Here&#39;s how it all shakes out.</p>

<h2><strong>DESIGN: GOTTA BE G6</strong></h2>

<p>It&#39;s obvious: the Google Pixel and Pixel XL look just like the&nbsp;iPhone 7&nbsp;and&nbsp;7 Plus&nbsp;(and 6/6s and 6/6s Plus) at a glance, but as is often the case, the imitation doesn&#39;t quite live up to the original. Nor does it really compare to some of the more alluring Android handsets out there today, such as the&nbsp;Samsung Galaxy S7&nbsp;and&nbsp;OnePlus 3T.</p>

<p>The glass cutout accent on the back is kind of neat, while the Very Blue colour choice is certainly eye-catching, but the big bezels and antenna lines don&#39;t stack up against the top Androids today. And it&#39;s not even water-resistant. C&#39;mon, Google.</p>

<p>Luckily, we feel a lot more strongly about the LG G6. Just look at the front of it: the screen takes up more than 80% of the face, with minimal bezel all around to accentuate what you&#39;re looking at and playing. And the little rounded edges on the screen are a nice touch, as well.</p>

<p>All told, the design seems ultra-refined and premium, with glass on both sides, high tensile metal holding it all together, IP68 water resistance, and a well-placed fingerprint sensor on the back. It&#39;s a beautiful-looking phone, not to mention a big step up from the G5.</p>

<p><em><strong>Winner</strong>:&nbsp;LG G6</em></p>

<h2><strong>SCREEN: BIG AND BOLD</strong></h2>

<p>One of the drawbacks of the standard Google Pixel was its insistence on a 1080p display, despite competing against flagships with Quad HD panels. Granted, the Pixel&#39;s 5in screen is still sharper than the standard iPhone 7, but it&#39;s a step down from the Samsung Galaxy S7 and even the LG G5. The Pixel XL, however, packs a 5.5in Quad HD screen for the extra cash.</p>

<div class="ArticleImage" style="text-align:center"><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2flgg6_versus_pixel_front.png&amp;w=600&amp;c=0" style="border-width:0px;" /></div>

<p>Like the G5 last year, the LG G6 has its own Quad HD screen &ndash; but this isn&#39;t the same panel. For one thing, it&#39;s taller: LG opted for an uncommon 18:9 aspect ratio for the phone, which means the screen&#39;s a little wider than traditional widescreen (16:9) in landscape mode. Luckily, LG has modes that re-render content to fit the screen without obvious stretching.</p>

<p>It&#39;s not just a taller screen, either. The 5.7in IPS display also has a wider colour gamut to support high dynamic range (HDR), which delivers more contrast between bright and dark colours and will make supported content absolutely pop on the thing.</p>

<p>Netflix will add HDR support to its Android app, which means we&#39;ll be able to experience&nbsp;Iron Fist&nbsp;and&nbsp;House of Cards&nbsp;at their best even when on the go. That&#39;s awesome, and it totally seals the deal on LG having the better panel here.</p>

<p><em><strong>Winner</strong>:&nbsp;LG G6</em></p>

<h2><strong>POWER: ALL THE SAME</strong></h2>

<p>It&#39;s a wash here: the Pixel just launched a few months back, and features Qualcomm&#39;s currently top-of-the-line Snapdragon 821 chip, which runs about 10% faster than the previous 820. It also has 4GB RAM within.</p>

<p>And the LG G6? That&#39;s right: a Snapdragon 821 with 4GB RAM alongside. Both also run Android Nougat with the Google Assistant, and yes, both are incredibly swift and capable of handling just about anything you throw at it.</p>

<p>Yes, the&nbsp;Samsung Galaxy S8&nbsp;is right around the corner with the speedier Exynos 8895 or Snapdragon 835 within (depending on where you live), but the Snapdragon 821 will remain plenty fast even when that hits stores.</p>

<p>In any case, there&#39;s no big difference in performance for this particular matchup, given the essentially identical internals.</p>

<p><em><strong>Winner</strong>:&nbsp;Draw</em></p>

<h2><strong>CAMERA: PIXEL PACKS A PUNCH</strong></h2>

<p>If there&#39;s one thing we can say in absolute praise for the Pixel and Pixel XL, without any reservation whatsoever, it&#39;s that both of Google&#39;s phones have fantastic back cameras. It&#39;s the same 12.3 megapixel shooter on both, in fact, and it&#39;s right up there with the Samsung Galaxy S7 and iPhone 7 Plus as the best around.</p>

<div class="ArticleImage" style="text-align:center"><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2flgg6_versus_pixel_camera.png&amp;w=600&amp;c=0" style="border-width:0px;" /></div>

<p>During our testing, we found the Pixel to take excellent snaps with the HDR+ mode engaged, and the blend of phase detection and laser autofocus produced sharp low-light results. That&#39;s true even without optical image stabilisation, although it&#39;s also worth noting that the electronic video stabilisation here is fabulous.</p>

<p>The G5&#39;s dual back cameras were pretty stellar aside from the fact that one was 16MP and the other 8MP, which meant your field of vision (FOV) choice also came with a quality choice.</p>

<p>The G6 keeps the duo but levels them out at 13MP apiece, meaning you&#39;ll see fantastic results at both 71&deg; (standard) and 125&deg; (wide angle) with strong lighting.&nbsp;And it uses solely phase detection autofocus, switching from last year&#39;s laser tech. In low light, the wide-angle lens tends to be a bit blurrier, however, due to the lack of optical image stabilisation in only that lens.</p>

<p>Both the Pixel and G6 will give you excellent shots most of the time, but side by side, we have to give the nod to the Pixel here. We see better detail, improved exposure due to multi-image processing, more light variance in HDR mode, and more clarity overall. The Pixel is the clear choice for on-the-go photographers who fuss over the little details. And really, you should at these prices.</p>

<p><em><strong>Winner</strong>:&nbsp;Google Pixel</em></p>

<h2><strong>BATTERY LIFE AND PERKS: THE LG EDGE</strong></h2>

<p>Both the LG G6 and Google Pixel are built to give you a solid day&#39;s usage on a full battery charge, but probably little more. The G6 has a 3,300mAh cell within, albeit with a larger and higher-resolution screen, while the Pixel packs 2,750mAh. In both cases, a full day was typically resonable with regular usage, but if you&#39;re playing heavy-duty or GPS-enabled games or streaming a lot of media, you might need a top-up before bedtime.</p>

<p>When it comes to extra highlights, the Pixel&#39;s biggest is surely&nbsp;Google Daydream. Both Pixel phones support Google&#39;s own mobile VR platform, which has seen a steady stream of fresh content released since the debut, even if there&#39;s not quite as much as on&nbsp;Samsung&#39;s Gear VR&nbsp;just yet.</p>

<p>The Pixel is sold in 32GB and 128GB varieties, however it&nbsp;doesn&#39;t have microSD support for expandable storage, and as mentioned before, it also lacks water resistance. For an Android flagship released in late 2016, both omissions are pretty significant and unfortunate.</p>

<p>The LG G6 covers both of those bits, with a microSD slot (to expand out from its 32GB internal stash) as well as IP68 water and dust resistance. However, so far, LG hasn&#39;t said anything about any kind of virtual reality support for the device. The&nbsp;LG 360 VR&nbsp;headset for the LG G5 wasn&#39;t very good, but maybe LG has something more refined or enticing in the works for down the line.</p>

<p><em><strong>Winner</strong>:&nbsp;LG G6</em></p>

<h2><strong>OVERALL: LG LOOKS GOOD</strong></h2>

<p>The Google Pixel already seemed to fall a little short of the competition when it debuted last autumn. Despite being Google&#39;s own model of how an Android phone should look and act, it only seemed to nail the latter part &ndash; given the price, looking and feeling like an iPhone knockoff didn&#39;t really inspire a lot of excitement.</p>

<div class="ArticleImage" style="text-align:center"><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2flgg6_versus_pixel_lead.png&amp;w=600&amp;c=0" style="border-width:0px;" /></div>

<p>The Pixel XL was the better pick of the bunch, especially with that Quad HD display, but the added cost was pretty daunting. Both are very good devices in an era of brilliant flagships.</p>

<p>And the LG G6 is much, much closer to that level of brilliance.&nbsp;Ditching last year&#39;s modular phase was for the best here, as the G6 instead focuses on delivering strong tech and pristine looks within a durable, reliable handset. It&#39;s impressively refined, seriously fast, and has one of the best smartphone screens ever seen.</p>

<p>The Pixel matches the LG G6 on performance and takes the advantage on camera quality, but as a complete package, LG has the win here - even with the premium over Google&#39;s base handset.</p>

<p><em><strong>Winner</strong>:&nbsp;LG G6</em></p>
</div>
            
            
            
            <div class="clearer"></div>
            
            
            
                    <div class="related-articles-boxout">
                        
                                <div class="related-header">Related Articles</div> 
                                    <ul>  
                            
                                    <li>
                                        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_RelatedArticlesRepeater_ctl01_hlHeading" href="/Review/457214,lg-g6-review-a-nearly-flawless-masterpiece-thats-easy-to-fall-in-love-with.aspx">LG G6 review: A nearly flawless masterpiece that's easy to fall in love with</a>                            
                                    </li>
                            
                                    <li>
                                        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_RelatedArticlesRepeater_ctl02_hlHeading" href="/Feature/457210,head2head-lg-g6-vs-apple-iphone-7.aspx">Head2Head: LG G6 vs Apple iPhone 7</a>                            
                                    </li>
                            
                                    <li>
                                        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_RelatedArticlesRepeater_ctl03_hlHeading" href="/News/456413,two-magic-words-free-tv.aspx">Two magic words: FREE TV</a>                            
                                    </li>
                            
                                    <li>
                                        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_RelatedArticlesRepeater_ctl04_hlHeading" href="/News/456271,five-things-the-samsung-galaxy-s8-must-do-to-reclaim-the-smartphone-top-spot.aspx">Five things the Samsung Galaxy S8 must do to reclaim the smartphone top spot</a>                            
                                    </li>
                            
                                    <li>
                                        <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_RelatedArticlesRepeater_ctl05_hlHeading" href="/News/453653,google-discontinues-the-pixel-laptop.aspx">Google discontinues the Pixel laptop</a>                            
                                    </li>
                            
                                </ul>
                                <div class="dash-separator"></div>
                            
                    </div>
                
                <p><span class="source"><span id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_Article_SourceLabel">Source: <a href="http://stuff.tv" target="_blank">Copyright &#169; Stuff.tv</a></span></span></p>
            
    </div>
    
    
    
        <div class="tags">
            See more about:&nbsp;
                    <a href="/Tag/google_pixel.aspx" class="tag">google pixel</a>
                &nbsp;|&nbsp;
                    <a href="/Tag/lg_g6.aspx" class="tag">lg g6</a>
                &nbsp;|&nbsp;
                    <a href="/Tag/smartphones.aspx" class="tag">smartphones</a>
                
        </div>
        <div class="separator">&nbsp;</div>
     
    
    <div id='div-gpt-ad-inread'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-inread'); });
    </script>
    </div>
    
    
    <div class="clearer"></div>
    <div class="social-bar-h">
        <div class="facebook-button">
            <iframe src="https://www.facebook.com/plugins/like.php?href=http://www.pcauthority.com.au/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px; vertical-align: middle;" allowTransparency="true"></iframe>
        </div>
        <div class="twitter-button">
            <a href="http://twitter.com/share" 
                class="twitter-share-button" 
                data-count="horizontal"
                data-url="http://www.pcauthority.com.au/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx"
                data-via="PCandTechAuthority"
                data-text="Head2Head: LG G6 vs Google Pixel" >Tweet</a>
            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
        </div>
        <div class="googleplus-button">
            <g:plusone size="medium" href="http://www.pcauthority.com.au/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx"></g:plusone>
        </div>
        
        
        

<div id="relatedTools-wide">
    <div style="width:88px;float:left;height:20px;margin:0px 22px 0px 0px"><a href="/Tools/Email.aspx?CIID=457792" style="display:inline-block;height:20px;line-height:20px;float:right;">Email this</a> <a href="/Tools/Email.aspx?CIID=457792" style="text-decoration:none;"><img src='/images/page-tools-friend.gif' alt="Email a Friend" title="Email a Friend" width="32" height="18" border="0" class="icon" /></a></div>
    <div style="width:75px;float:left;height:20px;margin:0px 22px 0px 0px"><a href="/Tools/Print.aspx?CIID=457792" target="_blank" style="display:inline-block;height:20px;line-height:20px;float:right;">Print this</a> <a href="/Tools/Print.aspx?CIID=457792" style="text-decoration:none;"><img src='/images/page-tools-print.gif' alt="Print Page" title="Print Page" width="24" height="18" border="0" class="icon" /></a></div>
    <div style="width:85px;float:left;height:20px;margin:0"><a href="/Info/Feedback.aspx" style="display:inline-block;height:20px;line-height:20px;float:right;">Feedback</a> <a href="/Info/Feedback.aspx"><img src="/images/page-tools-tips.gif" alt="Feedback" title="Feedback" width="28" height="18" border="0" class="icon" /></a></div>
    <div class="clearer"></div>
</div>

    </div>
    
    <div id="endOfArticle">&nbsp;</div>
    
    <!-- google_ad_section_end --> 
    
    
    
        
    
    <div id="comments"></div>

    <div id="disqus_thread"></div>
    
    
    
    
    
    
    
    
</div>
    

<link rel="Stylesheet" type="text/css" href="/Styles/Slideout.css?v=20120117" />

<script type="text/javascript">
    var _isSlideBoxOpen = false;
    $(function()
    {
        //Initialize scrollable within slideout
        $("#slidebox .scrollable").scrollable({ circular: false });
        
        //Hide the first 'prev' link, and the last 'next' link (could used wrapping, but does weird stuff...)
        $("#slidebox .scrollable a.prev:first").hide();
        $("#slidebox .scrollable a.next:last").hide();

        //Only show link to all articles for Category on last item
        $("#slidebox .scrollable a.all:last").show();

        //Show the Slideout when we get to the end of the Article...
        $(window).scroll(function()
        {
            var distanceTop = $('#endOfArticle').offset().top - $(window).height();

            //Scroll ON to screen when scroll down far enough
            if ($(window).scrollTop() > distanceTop && !_isSlideBoxOpen) {
                _isSlideBoxOpen = true;
                $('#slidebox').stop(true).animate({ 'right': '0px' }, 300);
            }
            //And OFF the screen if scroll back up past that point
            else if ($(window).scrollTop() < distanceTop) {
                _isSlideBoxOpen = false;
                $('#slidebox').stop(true).animate({ 'right': '-430px' }, 100);
            }                
        });

        //Close the slide-out when the X is clicked...
        $('#slidebox a.close').bind('click', function()
        {
            //$(this).parent().remove();
            $('#slidebox').remove();
        });
    });
</script>

<div id="slidebox">
    <a class="close"></a>
    
    <div class="scrollable">
        
                <div class="items">
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (1 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl01_ArticleImageHyperLink" title="Head2Head: LG G6 vs Google Pixel" href="/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx"><img title="Head2Head: LG G6 vs Google Pixel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20170410105530_lgg6_versus_pixel_lead.png&amp;h=90&amp;w=120&amp;c=1" alt="Head2Head: LG G6 vs Google Pixel" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>FEATURE</p>
                                <h2><a href='/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx'>Head2Head: LG G6 vs Google Pixel</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (2 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl02_ArticleImageHyperLink" title="iPhone 8 flexible OLED panels on order" href="/News/457396,iphone-8-flexible-oled-panels-on-order.aspx"><img title="iPhone 8 flexible OLED panels on order" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fapple-iphone7+(2).jpg&amp;h=90&amp;w=120&amp;c=1" alt="iPhone 8 flexible OLED panels on order" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>NEWS</p>
                                <h2><a href='/News/457396,iphone-8-flexible-oled-panels-on-order.aspx'>iPhone 8 flexible OLED panels on order</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (3 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl03_ArticleImageHyperLink" title="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" href="/Review/457214,lg-g6-review-a-nearly-flawless-masterpiece-thats-easy-to-fall-in-love-with.aspx"><img title="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fLG+G6_Black_4.jpg&amp;h=90&amp;w=120&amp;c=1" alt="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>REVIEW</p>
                                <h2><a href='/Review/457214,lg-g6-review-a-nearly-flawless-masterpiece-thats-easy-to-fall-in-love-with.aspx'>LG G6 review: A nearly flawless masterpiece that's easy to fall in love with</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (4 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl04_ArticleImageHyperLink" title="Head2Head: LG G6 vs Apple iPhone 7" href="/Feature/457210,head2head-lg-g6-vs-apple-iphone-7.aspx"><img title="Head2Head: LG G6 vs Apple iPhone 7" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2flgg6_versus_iphone7_lead.png&amp;h=90&amp;w=120&amp;c=1" alt="Head2Head: LG G6 vs Apple iPhone 7" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>FEATURE</p>
                                <h2><a href='/Feature/457210,head2head-lg-g6-vs-apple-iphone-7.aspx'>Head2Head: LG G6 vs Apple iPhone 7</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (5 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl05_ArticleImageHyperLink" title="Samsung lets you unlock S8 with your face - but there's a problem" href="/News/457057,samsung-lets-you-unlock-s8-with-your-face-but-theres-a-problem.aspx"><img title="Samsung lets you unlock S8 with your face - but there's a problem" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_600_1_70_-News-CRN_Galaxy-S8_3_Combo.jpg&amp;h=90&amp;w=120&amp;c=1" alt="Samsung lets you unlock S8 with your face - but there's a problem" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>NEWS</p>
                                <h2><a href='/News/457057,samsung-lets-you-unlock-s8-with-your-face-but-theres-a-problem.aspx'>Samsung lets you unlock S8 with your face - but there's a problem</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (6 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl06_ArticleImageHyperLink" title="Head2Head: Samsung Galaxy S8 Plus vs Apple iPhone 7 Plus" href="/Feature/456928,head2head-samsung-galaxy-s8-plus-vs-apple-iphone-7-plus.aspx"><img title="Head2Head: Samsung Galaxy S8 Plus vs Apple iPhone 7 Plus" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fweb_samsunggalaxys8plus_versus_iphone7plus_lead.png&amp;h=90&amp;w=120&amp;c=1" alt="Head2Head: Samsung Galaxy S8 Plus vs Apple iPhone 7 Plus" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>FEATURE</p>
                                <h2><a href='/Feature/456928,head2head-samsung-galaxy-s8-plus-vs-apple-iphone-7-plus.aspx'>Head2Head: Samsung Galaxy S8 Plus vs Apple iPhone 7 Plus</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (7 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl07_ArticleImageHyperLink" title="Hands-on: Samsung Gear VR with Controller powered by Oculus" href="/Feature/456902,hands-on-samsung-gear-vr-with-controller-powered-by-oculus.aspx"><img title="Hands-on: Samsung Gear VR with Controller powered by Oculus" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fsamsung_gear_vr_with_controller_3_0.jpg&amp;h=90&amp;w=120&amp;c=1" alt="Hands-on: Samsung Gear VR with Controller powered by Oculus" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>FEATURE</p>
                                <h2><a href='/Feature/456902,hands-on-samsung-gear-vr-with-controller-powered-by-oculus.aspx'>Hands-on: Samsung Gear VR with Controller powered by Oculus</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (8 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl08_ArticleImageHyperLink" title="Microsoft's customised Galaxy S8 might be the closest you get to a Windows Phone in 2017" href="/News/456876,microsofts-customised-galaxy-s8-might-be-the-closest-you-get-to-a-windows-phone-in-2017.aspx"><img title="Microsoft's customised Galaxy S8 might be the closest you get to a Windows Phone in 2017" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fwindows_edition_galaxy_s8.jpg&amp;h=90&amp;w=120&amp;c=1" alt="Microsoft's customised Galaxy S8 might be the closest you get to a Windows Phone in 2017" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>NEWS</p>
                                <h2><a href='/News/456876,microsofts-customised-galaxy-s8-might-be-the-closest-you-get-to-a-windows-phone-in-2017.aspx'>Microsoft's customised Galaxy S8 might be the closest you get to a Windows Phone in 2017</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (9 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl09_ArticleImageHyperLink" title="iPhone 8 could feature Touch ID on back of phone" href="/News/456613,iphone-8-could-feature-touch-id-on-back-of-phone.aspx"><img title="iPhone 8 could feature Touch ID on back of phone" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2f20170331110636_apple-iphone7.jpg&amp;h=90&amp;w=120&amp;c=1" alt="iPhone 8 could feature Touch ID on back of phone" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>NEWS</p>
                                <h2><a href='/News/456613,iphone-8-could-feature-touch-id-on-back-of-phone.aspx'>iPhone 8 could feature Touch ID on back of phone</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                    <div class="item">
                        <div class="top">
                            <p>More in <a href='/Category/667,high-end-smartphones.aspx'>High-End Smartphones</a> (10 of 10 articles)</p>
                        </div>
                        
                        <div class="middle">
                            <div class="slidebox-img">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LeftColumnPlaceHolder_ArticlesSlider_rptArticles_ctl10_ArticleImageHyperLink" title="Why DeX is the best thing about the Samsung S8" href="/Feature/456524,why-dex-is-the-best-thing-about-the-samsung-s8.aspx"><img title="Why DeX is the best thing about the Samsung S8" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fwhy_the_dex_station_is_genius.png&amp;h=90&amp;w=120&amp;c=1" alt="Why DeX is the best thing about the Samsung S8" style="border-width:0px;" /></a>
                            </div>
                            <div class="slidebox-article">
                                <p>FEATURE</p>
                                <h2><a href='/Feature/456524,why-dex-is-the-best-thing-about-the-samsung-s8.aspx'>Why DeX is the best thing about the Samsung S8</a></h2>
                            </div>
                        </div>
                        
                        <div class="bottom">
                            
                            <a class="prev navlink">&lt;&lt; Prev</a>
                            <a class="next navlink">Next &gt;&gt;</a>
                            
                            
                            <a href='/Category/667,high-end-smartphones.aspx' class="all navlink" style="display:none;">View all High-End Smartphones articles &gt;&gt;</a>
                        </div>
                    </div>
            
                </div>
                    
    </div>
    
    
    
    

</div>


    </div>
    <div class="right-column">
    
        
        
        
         

	    
	    <div id='ph-island'>
        <div id='div-gpt-ad-island'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-island'); });
        </script>
        </div>
        <div class="separator"></div> 
        </div>
        
        
        
        <div id='ph-button1'>
        <div id='div-gpt-ad-button1'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-button1'); });
        </script>
        </div>
        <div class="separator"></div>
        </div>
        
        
        <div id='ph-button2'>
        <div id='div-gpt-ad-button2'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-button2'); });
        </script>
        </div>
        <div class="separator"></div>
        </div>
        
        
        
    <script language="javascript" type="text/javascript">
        ord=Math.random()*10000000000000000;
        document.write('<script language="javascript"  type="text/javascript" src="/Scripts/SponsoredContent.ashx?type=Advertorial&si=Reviews&pa=Under 1st Island&ros=276&rc=0&sc=667&output=script&ord=' + ord + '"></scr' + 'ipt>');
    </script>




<!--  -->
        
        
        

<script type="text/javascript">    

	function toggleTabs(id,id2)
	{ 
        document.getElementById("tabs-1").style.display="none";	    
        document.getElementById("tabs-2").style.display="none";
        document.getElementById(id).style.display="block";
        if (id2 == "most-read-link")
        {
            document.getElementById("most-read-link").className = "most-read-on";
            document.getElementById("most-discussed-link").className = "most-discussed";
        }
        else if (id2 == "most-discussed-link")
        {
            document.getElementById("most-read-link").className = "most-read";
            document.getElementById("most-discussed-link").className = "most-discussed-on";
        }
        AlignAds();
	}
	
</script>

<div class="boxout">
    <div id="mostreaddiscussedtabs">
    
        
        <div class="heading">
            <a href="javascript:void(0)" onclick="toggleTabs('tabs-1','most-read-link')" class="most-read-on" id="most-read-link">Most Read</a>
            <a href="javascript:void(0)" onclick="toggleTabs('tabs-2','most-discussed-link')" class="most-discussed" id="most-discussed-link">Most Discussed</a>
            <div style="clear:both"></div>
        </div>
        
        
        <div class="content content-grey fullpadding" id="tabs-1">
            <div id="mostReadTab"></div>            
            <script language="javascript" type="text/javascript" src="/Scripts/MostRead.ashx?days=7&num=5"></script>
        </div>
        
        
        <div class="content content-grey fullpadding" id="tabs-2" style="display:none"> 
            <div id="recentcomments" class="dsq-widget">
                <script type="text/javascript" src="https://pctechauthority.disqus.com/popular_threads_widget.js?num_items=5"></script>
            </div>
            <a class="powered-by" href="http://disqus.com/">Powered by Disqus</a>
        </div>
    </div>
</div>
<div class="separator"></div>
        
        
        
        
        
        

<div class="boxout">
    <div class="section-header"><h3>Latest Comments</h3></div>
    <div class="content">
        <div class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/pctechauthority/recent_comments_widget.js?num_items=4&hide_avatars=1&avatar_size=32&excerpt_length=200"></script></div>
        <a href="http://disqus.com/" class="powered-by">Powered by Disqus</a>
    </div>
</div>
<div class="separator"></div>
        
        
        
    
        
        

<div class="boxout">
    <div class="section-header"><h3>Latest Competitions</h3></div>
    <div class="article-list-container compact">
            
					
                            <div class="article-list-img" style="height:100% !important;">
                                <a id="ctl00_ctl00_ContentPlaceHolder1_LatestComps_CompetitionsRepeater_ctl00_CompImageHyperLink" title="Win!!! A Galax GTX 1070 EXOC SNPR White video card!" href="/Competition/456968,win-a-galax-gtx-1070-exoc-snpr-white-video-card.aspx"><img title="Win!!! A Galax GTX 1070 EXOC SNPR White video card!" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fComps%2fDSC_1792G.jpg&amp;w=100" alt="Win!!! A Galax GTX 1070 EXOC SNPR White video card!" style="border-width:0px;" /></a>&nbsp;
                            </div>
                            <div class="article-list-content">
                                <h2 class="article-list-title-lge"><a id="ctl00_ctl00_ContentPlaceHolder1_LatestComps_CompetitionsRepeater_ctl00_CompHyperLink" href="/Competition/456968,win-a-galax-gtx-1070-exoc-snpr-white-video-card.aspx">Win!!! A Galax GTX 1070 EXOC SNPR White video card!</a></h2>
                                <div class="article-list-text">Get some gaming PC power for your next PC upgrade!</div>
                            </div>
                            <div class="clearer"></div>
                    
                <div class="separator"></div>

    </div>
</div>
<div class="separator">&nbsp;</div>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        <div id='ph-island2'>
        <div id='div-gpt-ad-island2'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-island2'); });
        </script>
        </div>
        <div class="separator"></div> 
        </div>
        
        <div id='ph-button3'>
        <div id='div-gpt-ad-button3'>
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-button3'); });
        </script>
        </div>
        <div class="separator"></div>
        </div>
        
        
        
    <script language="javascript" type="text/javascript">
        ord=Math.random()*10000000000000000;
        document.write('<script language="javascript"  type="text/javascript" src="/Scripts/SponsoredContent.ashx?type=Advertorial&si=Reviews&pa=Under 2nd Island&ros=278&rc=0&sc=667&output=script&ord=' + ord + '"></scr' + 'ipt>');
    </script>




<!--  -->
        
        
        
        
        
        
        
        
        
        
        
        
    </div>    
    
    
    

    

<div class="separator"></div>
<div id="category-articles-container">

    <div class="section-header"><h3>Latest in High-End Smartphones</h3></div>

    
            <ul>
        
                <li>
                    <p class="type">News</p>
                    <a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl01_hlThumbnail" title="Samsung expects high first quarter earnings" href="/News/457795,samsung-expects-high-first-quarter-earnings.aspx"><img title="Samsung expects high first quarter earnings" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fsamsung_s8samsung.png&amp;h=105&amp;w=140&amp;c=1" alt="Samsung expects high first quarter earnings" style="border-width:0px;" /></a>
                    <p class="heading"><a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl01_hlHyperLink" href="/News/457795,samsung-expects-high-first-quarter-earnings.aspx">Samsung expects high first quarter earnings</a></p>
                </li>
        <li class="category-articles-separator"><span></span></li>
                <li>
                    <p class="type">Review</p>
                    <a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl03_hlThumbnail" title="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" href="/Review/457214,lg-g6-review-a-nearly-flawless-masterpiece-thats-easy-to-fall-in-love-with.aspx"><img title="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2fLG+G6_Black_4.jpg&amp;h=105&amp;w=140&amp;c=1" alt="LG G6 review: A nearly flawless masterpiece that's easy to fall in love with" style="border-width:0px;" /></a>
                    <p class="heading"><a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl03_hlHyperLink" href="/Review/457214,lg-g6-review-a-nearly-flawless-masterpiece-thats-easy-to-fall-in-love-with.aspx">LG G6 review: A nearly flawless masterpiece that's easy to fall in love with</a></p>
                </li>
        <li class="category-articles-separator"><span></span></li>
                <li>
                    <p class="type">Feature</p>
                    <a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl05_hlThumbnail" title="Head2Head: LG G6 vs Google Pixel" href="/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx"><img title="Head2Head: LG G6 vs Google Pixel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20170410105530_lgg6_versus_pixel_lead.png&amp;h=105&amp;w=140&amp;c=1" alt="Head2Head: LG G6 vs Google Pixel" style="border-width:0px;" /></a>
                    <p class="heading"><a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl05_hlHyperLink" href="/Feature/457792,head2head-lg-g6-vs-google-pixel.aspx">Head2Head: LG G6 vs Google Pixel</a></p>
                </li>
        <li class="category-articles-separator"><span></span></li>
                <li>
                    <p class="type">Group Test</p>
                    <a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl07_hlThumbnail" title="Group Test: Smartphones" href="/GroupTest/334392,group-test-smartphones.aspx"><img title="Group Test: Smartphones" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2f20130226124032_3110WF+170712+copy.jpg&amp;h=105&amp;w=140&amp;c=1" alt="Group Test: Smartphones" style="border-width:0px;" /></a>
                    <p class="heading"><a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl07_hlHyperLink" href="/GroupTest/334392,group-test-smartphones.aspx">Group Test: Smartphones</a></p>
                </li>
        <li class="category-articles-separator"><span></span></li>
                <li>
                    <p class="type">Gallery</p>
                    <a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl09_hlThumbnail" title="How good is the LG G4's camera?" href="/Gallery/406001,how-good-is-the-lg-g4s-camera.aspx/1"><img title="How good is the LG G4's camera?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20150701022630_first+photo.jpg&amp;h=105&amp;w=140&amp;c=1" alt="How good is the LG G4's camera?" style="border-width:0px;" /></a>
                    <p class="heading"><a id="ctl00_ctl00_ContentPlaceHolder1_BelowColumnsPlaceHolder_CategoryArticles_rptLatestArticles_ctl09_hlHyperLink" href="/Gallery/406001,how-good-is-the-lg-g4s-camera.aspx/1">How good is the LG G4's camera?</a></p>
                </li>
        
            </ul>
        
    
    <div class="category-articles-separator"></div>
    
    
    
        <div id="featuredProduct">
            <ul>
                <li class="category-articles-separator"><span></span></li>
                <li>
                    <p class="type">A-list Product</p>
                    <a href="/A-List/34,smartphone.aspx#Smartphone"><img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fReviews%2fOnePlus3_Graphite_04.jpg&h=86&w=140&c=1" alt="" /></a>
                    <p class="heading"><a href="/A-List/34,smartphone.aspx#Smartphone">OnePlus3</a></p>
                </li>            
            </ul>
        </div>
    
    
    <div class="clearer"></div>
</div>


    

                            <div class="clearer"></div>
                        </div>
                        
                        
                        <div class="threecol-container">
                            <div class="section-header"><h3>From our Partners</h3></div>
                            
                            <div class="threecol-boxout">
                                <a href="http://downloads.pcauthority.com.au/"><img src="/Images/downloads-boxout-promo.jpg" alt="PC & Tech Authority Downloads" border="0" /></a>
                                 
                            </div>
                            <div class="threecol-boxout-separator">&nbsp;</div>  
                                                      
                            
                            <div class="threecol-boxout">
                                

<iframe src="https://haymarket-whistleout.s3.amazonaws.com/PCAuthority_Ad.html" rel="nofollow" frameborder="0" width="300" height="260"></iframe>
<div class="separator"></div>
                            </div>
                            <div class="threecol-boxout-separator">&nbsp;</div> 
                            
                            
                            <div class="threecol-boxout">
                                

<div>
	<div class="storeWidget">
		<iframe src="http://storewidget.pcauthority.com.au/" frameborder="0" scrolling="no" width="300" height="200"></iframe>
		<div class="storeWidgetFooter">
			<a href="http://store.pcauthority.com.au/" target="_blank">See more offers from the<br />PC &amp; Tech Authority Software Store</a>
		</div>
	</div>
	<div class="storeWidgetBottom">&nbsp;</div>
</div>
<div class="separator">&nbsp;</div>

                            </div>
                            <div class="clearer"></div>
                            
                            
                            <div align="center" style="width: 728px; margin: 0px auto; margin-bottom: 15px;">
                                <div id='div-gpt-ad-footer'>
                                <script type='text/javascript'>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-footer'); });
                                </script>
                                </div>
                            </div>
                        </div>
                        
                        
                        <div id="sponsored-links-container">
                            <div class="section-header"><h3>Sponsored Links</h3></div>
                            <div id="sponsored-links">
                                
    <script language="javascript" type="text/javascript">
        ord=Math.random()*10000000000000000;
        document.write('<script language="javascript"  type="text/javascript" src="/Scripts/SponsoredContent.ashx?type=SponsoredLink&si=Reviews&pa=&ros=126&rc=0&sc=667&output=script&ord=' + ord + '"></scr' + 'ipt>');
    </script>




<!--  -->
                            </div>
                            <div class="clearer"></div>
                        </div>
                        
                        
                        
<div id="network-container">
    <div class="section-header footer-network-header"><h3>Most popular tech stories</h3></div>
    <div id="network-sites-container">
    
    <div class="network-site">
        <div><a href="http://www.bit.com.au" target="_blank"><img src="/Images/network-bit.gif" alt="BIT" border="0" /></a></div>
        <div class="network-article">
            
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularBIT_ctl00_BITLink" href="http://www.bit.com.au/Review/344651,7-accounting-packages-for-australian-small-businesses-compared-including-myob-quickbooks-online-reckon-xero.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">7 accounting packages for Australian small businesses compared: including MYOB, QuickBooks Online, Reckon, Xero</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularBIT_ctl02_BITLink" href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">How long will a UPS keep your computers on if the lights go out?</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularBIT_ctl04_BITLink" href="http://www.bit.com.au/News/316168,tip-your-shop-can-use-a-smartphone-instead-of-an-eftpos-terminal.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Tip: Your shop can use a smartphone instead of an EFTPOS terminal</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularBIT_ctl06_BITLink" href="http://www.bit.com.au/Guide/346420,how-much-does-the-nbn-really-cost-with-a-landline-phone.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">How much does the NBN really cost with a landline phone?</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularBIT_ctl08_BITLink" href="http://www.bit.com.au/News/310435,telstra-closing-3g-heres-how-to-check-if-your-phone-is-next-g-compatible.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Telstra closing 3G: here's how to check if your phone is Next G compatible</a></div>
                
        </div>
    </div>
    
    <div class="network-site">
        <div><a href="http://www.crn.com.au" target="_blank"><img src="/Images/network-crn.gif" alt="" border="0" /></a></div>
        <div class="network-article">
            
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularCRN_ctl00_CRNLink" href="http://www.crn.com.au/Gallery/457514,channels-best-celebrate-at-the-crn-impact-awards.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Channel's best celebrate at the CRN Impact Awards</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularCRN_ctl02_CRNLink" href="http://www.crn.com.au/Gallery/435686,here-are-the-best-tech-companies-to-work-for-in-australia.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Here are the best tech companies to work for in Australia</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularCRN_ctl04_CRNLink" href="http://www.crn.com.au/News/456487,oracle-could-be-considering-acquisition-of-accenture-report.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Oracle could be considering acquisition of Accenture: report</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularCRN_ctl06_CRNLink" href="http://www.crn.com.au/News/456611,csc-and-hpe-enterprise-services-new-company-launch-date-revealed.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">CSC and HPE Enterprise Services new company launch date revealed</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularCRN_ctl08_CRNLink" href="http://www.crn.com.au/News/457248,meet-the-winners-of-the-2017-crn-impact-awards.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Meet the winners of the 2017 CRN Impact Awards!</a></div>
                
        </div>
    </div>
    
    <div class="network-site">
        <div><a href="http://www.itnews.com.au" target="_blank"><img src="/Images/network-itnews.gif" alt="iTNews" border="0" /></a></div>
        <div class="network-article">
            
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularITN_ctl00_ITNLink" href="http://www.itnews.com.au/Gallery/444505,the-cio-movements-that-made-headlines-in-2016.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">The CIO movements that made headlines in 2016</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularITN_ctl02_ITNLink" href="http://www.itnews.com.au/News/457012,nbn-co-quietly-starts-trials-connecting-traffic-lights.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">NBN Co quietly starts trials connecting traffic lights</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularITN_ctl04_ITNLink" href="http://www.itnews.com.au/News/457077,coles-reinstates-cio-role.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Coles reinstates CIO role</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularITN_ctl06_ITNLink" href="http://www.itnews.com.au/News/457236,westpacs-core-banking-will-be-on-public-cloud-within-ten-years.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Westpac's core banking will be on public cloud 'within ten years'</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularITN_ctl08_ITNLink" href="http://www.itnews.com.au/News/457414,microsoft-comes-clean-on-windows-10-data-collection.aspx?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Microsoft comes clean on Windows 10 data collection</a></div>
                
        </div>
    </div>
    
    <div class="network-site last">
        <div><a href="http://www.pcpowerplay.com.au" target="_blank"><img src="/Images/network-pcpp.png" alt="PC PowerPlay" border="0" /></a></div>
        <div class="network-article">
            
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularPCPP_ctl00_PCPPLink" href="http://www.pcpowerplay.com.au/feature/interview-amds-travis-kirsch-on-the-ryzen-5-launch,457252?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Interview: AMD's Travis Kirsch on the Ryzen 5 launch</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularPCPP_ctl02_PCPPLink" href="http://www.pcpowerplay.com.au/feature/20-key-tips-for-succeeding-at-rainbow-six-siege,413238?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">20 key tips for succeeding at Rainbow Six Siege</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularPCPP_ctl04_PCPPLink" href="http://www.pcpowerplay.com.au/feature/10-advanced-tips-for-rainbow-six-siege,417453?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">10 advanced tips for Rainbow Six Siege</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularPCPP_ctl06_PCPPLink" href="http://www.pcpowerplay.com.au/feature/the-rise-and-fall-of-warhammer-games,456895?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">The rise and fall of Warhammer games</a></div>
                <div class="dot-separator" style="height:6px !important;margin-bottom:6px;background:none;width:160px;"></div>
                    <div><a id="ctl00_ctl00_NetworkbarCtrl_PopularPCPP_ctl08_PCPPLink" href="http://www.pcpowerplay.com.au/feature/interview-stardocks-brad-wardell-on-the-return-of-star-control,456962?utm_source=pcta&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">Interview: Stardock's Brad Wardell on the return of Star Control</a></div>
                
        </div>
    </div>
      
    <div class="clearer"></div>   
    </div>
</div>



                        
                        <div id="footer">
                            
                            <div id="footer-content">
                                <div id="footer-links">
                                    <a href="/Page/About.aspx">About Us</a> &nbsp;|&nbsp;
                                    <a href="/Sitemap.aspx">Sitemap</a> &nbsp;|&nbsp;
	                                <a href="/Newsletter/Default.aspx">Newsletter Archive</a> &nbsp;|&nbsp; 
	                                <a href="/A-List">A-List</a> &nbsp;|&nbsp;
	                                <a href="/Advice">Advice</a> &nbsp;|&nbsp;
	                                <a href="/Reviews/Top10.aspx">Top 10</a> &nbsp;|&nbsp;
	                                <a href="http://mobile.pcauthority.com.au/">Mobile Site</a> &nbsp;|&nbsp;
	                                <a href="/Info/Feedback.aspx">Feedback</a> &nbsp;|&nbsp; 
	                                <a href="/Page/About.aspx">Advertise</a> &nbsp;|&nbsp;
	                                <a href="/Newsletter/Default.aspx">Newsletters</a> &nbsp;|&nbsp; 
	                                <a href='/Page/Contact.aspx'>Contact Us</a>
                                </div>  
                                <div id="haymarket-footer">
				                    <div id="haymarket-logo">
				                        <a target="_blank" href="http://www.nextmedia.com.au"><img style="border: 0pt none;" alt=nextmedia" src="/Images/logo_nextmedia.png" /></a>
				                    </div>
				                    <div id="haymarket-links">
				                        <a target="_blank" href="http://www.atomicmpc.com.au/">Atomic MPC</a> &nbsp;|&nbsp; 
					                    <a target="_blank" href="http://www.bit.com.au/">BIT</a> &nbsp;|&nbsp; 
					                    <a target="_blank" href="http://www.crn.com.au/">CRN Australia</a> &nbsp;|&nbsp; 
					                    <a target="_blank" href="http://www.itnews.com.au/">iTnews</a> &nbsp;|&nbsp;	
					                    <a target="_blank" href="http://www.pcpowerplay.com.au/">PC PowerPlay</a> &nbsp;|&nbsp;
					                    <a target="_blank" href="http://www.scmagazine.com.au/">SC Magazine</a>
				                    </div>
				                    <div class="clearer"></div>
				                </div>
				                <div id="rackspace-logo">
				                    <a href="http://www.rackspace.com.au" target="_blank"><img src='/Images/rackspace-hosting.png' border="0" /></a>
				                </div>				           
				                <div class="clearer"></div>         
                                <div>
                                    <a href='/Page/Copyright.aspx'>Copyright</a> &copy; 2017 <a href="http://www.nextmedia.com.au">nextmedia Pty Ltd</a>.
	                                This material may not be published, broadcast, rewritten or redistributed in any form without
	                                prior authorisation.
	                                <br />
	                                Your use of this website constitutes acceptance of nextmedia's
	                                <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms and Conditions</a>.
                                </div>
                            </div>
                            <div class="clearer"></div>
                        </div>
                    </div>
                    
                </div>
                
                
	            <img src="/t.ashx?u=&c=457792&s=1&r=&n=%2fFeatures%2fArticle.aspx&q=id%3d457792%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dPC+%2526+Tech+Authority++-+Latest+Articles" width="1" height="1" style="display:none" />
        	   
	            	
                
            
                
                <script type="text/javascript">

                    (function(i, s, o, g, r, a, m) {
                        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function() {
                            (i[r].q = i[r].q || []).push(arguments)
                        }, i[r].l = 1 * new Date(); a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
                    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

                    ga('create', 'UA-2960788-5', 'auto');
                    ga('set', 'dimension1', 'Features');
                    ga('set', 'dimension2', 'Handhelds');
                    ga('set', 'dimension3', 'High-End Smartphones');
                    ga('set', 'dimension4', '|google pixel|lg g6|smartphones|');
                    ga('set', 'dimension5', AdBlockEnabled());
                    ga('send', 'pageview');
                                           
                </script>
                
                <div id="otp" class="simple_overlay">
                    <div id="countdown" class="close"></div>
                    
                    <div id='div-gpt-ad-interstitial'>
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-interstitial'); });
                    </script>
                    </div>
                </div>
                
                <div id='div-gpt-ad-skin'>
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
                </script>
                </div>
            
	            
                

<div id="loginModal" class="modal">

    
    <script type="text/javascript">
        var doLoginURL = '/Utils/ajaxDoLogin.ashx';
        var forgotPasswordURL = '/Utils/ajaxSendPassword.ashx';
    </script>

    
    <div class="modalHeader"><span>Login to PC &amp; Tech Authority</span></div>
    
    
    <div id="LoginContainer">
        <div id="ctl00_ctl00_LoginModalCtrl_pnlLogin" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'ctl00_ctl00_LoginModalCtrl_btnLogin')">
	

            
            <div style="width:241px;margin: 2px auto 0px auto;">
                <div class="label">Username:</div>
                <input name="ctl00$ctl00$LoginModalCtrl$UsernameTextbox_Login" type="text" id="ctl00_ctl00_LoginModalCtrl_UsernameTextbox_Login" class="textbox" style="width:160px;" />
                <div id="rfvUsernameMsg_Login" style="display: none;" class="validationMsg">* Username required</div>
            </div>
            
            
            <div style="width:241px;margin: 4px auto 0px auto;">
                <div class="label">Password:</div> 
                <input name="ctl00$ctl00$LoginModalCtrl$PasswordTextbox_Login" type="password" id="ctl00_ctl00_LoginModalCtrl_PasswordTextbox_Login" class="textbox" style="width:160px;" />
                <div id="rfvPasswordMsg_Login" style="display: none;" class="validationMsg">* Password required</div>
            </div>
            <div class="clearer"></div>
            
            
            <div style="width:250px;margin:13px auto 13px auto;" class="remember-box">
                <input id="ctl00_ctl00_LoginModalCtrl_cbRemember_Login" type="checkbox" name="ctl00$ctl00$LoginModalCtrl$cbRemember_Login" /><label for="ctl00_ctl00_LoginModalCtrl_cbRemember_Login">Remember me</label> &nbsp;|&nbsp;
                <a href="#" title="Forgot your password?" class="forgotPasswordTrigger" onclick="ShowForgotPasswordForm(); return false;">Forgot your password?</a>
            </div>
            <div class="clearer"></div>
            
            
            <div style="width:86px;margin:10px auto 0px auto;">
                <input type="submit" name="ctl00$ctl00$LoginModalCtrl$btnLogin" value="LOGIN" onclick="AttemptLogin(); return false;" id="ctl00_ctl00_LoginModalCtrl_btnLogin" class="login-button" />
            </div>
            
            <div style="width:241px;margin:13px auto 13px auto;text-align:center;font-size:11px;">
                <a class="registrationModalTrigger">Don't have an account? Register now!</a>
            </div>
            
            <div id="ErrorContainer_Login" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;border:1px solid #DA6B11;background-color:#F7B67C;color:#000000;text-align:center;"></div>
    
        
</div>
    </div>
        
    
    <div id="ForgotPWContainer" style="display: none;">
        <div id="ctl00_ctl00_LoginModalCtrl_pnlForgotPW" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'ctl00_ctl00_LoginModalCtrl_btnForgotPW')">
	
    
            <div id="ForgotPWFormContainer">
                To request a <b><i>new password</i></b>, please enter the email address linked to your PC &amp; Tech Authority account and we'll send one to you.
                
                <div style="width:245px;margin: 10px auto 0px auto;">
                    <div class="label">Email:</div>
                    <input name="ctl00$ctl00$LoginModalCtrl$ForgotPWEmail_ForgotPW" type="text" id="ctl00_ctl00_LoginModalCtrl_ForgotPWEmail_ForgotPW" class="textbox" style="width:194px;" />
                    <div id="rfvForgotPWEmail_ForgotPW" style="display: none;" class="validationMsg">* Email required</div>
                    <div id="cvForgotPWEmail_ForgotPW" style="display: none;" class="validationMsg">* Invalid Email address</div>
                    <div id="cvNoEmailExists_ForgotPW" style="display: none;" class="validationMsg">* Invalid Email address</div>
                    <div style="width:86px;margin:10px auto 0px auto;">
                        <input type="submit" name="ctl00$ctl00$LoginModalCtrl$btnForgotPW" value="SUBMIT" onclick="SendNewPassword(); return false;" id="ctl00_ctl00_LoginModalCtrl_btnForgotPW" class="forgotpw-button" />
                    </div>
                    
                    <div id="ErrorContainer_ForgotPW" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;border:1px solid #DA6B11;background-color:#F7B67C;color:#000000;text-align:center;"></div>
                </div>
            </div>
            
            <div id="SuccessContainer_ForgotPW" style="display:none;width:280px;margin:10px auto 0px auto;padding:10px;font-size:14px;text-align:center;"></div>
            <div style="width:241px;margin:13px auto 13px auto;text-align:center;font-size:11px;">
                <a href="#" title="Return to Login Form" onclick="ShowLoginForm(); return false;">Click here to return to Login Form</a>
            </div>
        
        
</div>
    </div>
    
    <div id="LoginLoadingDiv" style="display:none;width:280px;margin:10px auto 0px auto;text-align:center;" align="center">
        <img src="/images/spinner.gif" alt="Please wait..." style="margin-top: 30px;" />
    </div>

</div>
                
                
                <input type="hidden" name="ctl00$ctl00$RegistrationModalCtrl$hdnRegSource" id="ctl00_ctl00_RegistrationModalCtrl_hdnRegSource" />
<input type="hidden" name="ctl00$ctl00$RegistrationModalCtrl$hdnRegNLChoices" id="ctl00_ctl00_RegistrationModalCtrl_hdnRegNLChoices" />
<input type="hidden" name="ctl00$ctl00$RegistrationModalCtrl$hdnRole" id="ctl00_ctl00_RegistrationModalCtrl_hdnRole" /> 

<div id="registrationModal" class="modal" style="width:610px;">

    <script type="text/javascript">
        var ajaxGetStatesURL = '/Utils/ajaxGetStates.ashx';
        var ajaxDoRegistrationURL = '/Utils/ajaxDoRegistration.ashx';
    </script>
    
    
    <div class="modalHeader"><span>Become part of PC &amp; Tech Authority</span></div>
    
    <div id="ctl00_ctl00_RegistrationModalCtrl_pnlRegister" onkeypress="javascript:return WebForm_FireDefaultButton(event, 'ctl00_ctl00_RegistrationModalCtrl_btnRegister')">
	
    
        <div id="RegistrationContainer">
        
            
            Join our site to get stuck in with comments and discussions with other passionate readers and tech fans,
            and stay up to date with the latest news and reviews through our range of newsletters.
            <div class="nlSpacer"></div>
            
            <div style="margin:0 auto;width:500px;font-size:11px;">
                <div style="margin:0 auto 10px auto;width:370px;">
                    <div class="label" style="float:left;margin-right:10px;font-size:16px;">Email<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$EmailTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_EmailTextbox_Reg" class="textbox regEmailField" style="width:300px;height:20px;margin-top:8px;font-size:16px;" />
                    <div id="rfvEmailMsg_Reg" style="display: none;" class="validationMsg">* Email address required</div>
                    <div id="cvValidEmailMsg_Reg" style="display: none;" class="validationMsg">* Invalid Email address</div>
                </div>
                <div class="clearer"></div>
                
                I have read and accept the <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">privacy policy</a> and 
                <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">terms and conditions</a> and by submitting my email address
                I agree to receive the PC &amp; Tech Authority daily newsletter and receive special offers on behalf of PC &amp; Tech Authority, nextmedia and its valued partners.
                We will not share your details with third parties.
            </div>
            <div class="separator"></div>
        
            
            <div class="left">
                <fieldset>
                    <legend>1) Login Details</legend>
                    
                    
                    <div class="left" style="width:129px;">
                        <div class="label">First Name<span class="required">*</span></div>
                        <input name="ctl00$ctl00$RegistrationModalCtrl$FirstNameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_FirstNameTextbox_Reg" class="textbox-short" />
                        <div id="rfvFirstNameMsg_Reg" style="display: none;" class="validationMsg">* First name req'd</div>
                    </div>
                    
                    
                    <div class="right" style="width:129px;">
                        <div class="label">Last Name<span class="required">*</span></div>
                        <input name="ctl00$ctl00$RegistrationModalCtrl$LastNameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_LastNameTextbox_Reg" class="textbox-short" />
                        <div id="rfvLastNameMsg_Reg" style="display: none;" class="validationMsg">* Last name req'd</div>    
                    </div>
                    <div class="clearer"></div>
                    
                    <div class="label">Username<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$UsernameTextbox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_UsernameTextbox_Reg" class="textbox" />
                    <div id="rfvUsernameMsg_Reg" style="display: none;" class="validationMsg">* Username required</div>
                    
                    <div class="label">Password<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$PasswordTextbox_Reg" type="password" id="ctl00_ctl00_RegistrationModalCtrl_PasswordTextbox_Reg" class="textbox" />
                    <div id="rfvPasswordMsg_Reg" style="display: none;" class="validationMsg">* Password required</div>
                    
                    <div class="label">Confirm Password<span class="required">*</span></div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$ConfirmPasswordTextbox_Reg" type="password" id="ctl00_ctl00_RegistrationModalCtrl_ConfirmPasswordTextbox_Reg" class="textbox" />
                    <div id="rfvConfirmPasswordMsg_Reg" style="display: none;" class="validationMsg">* Password confirmation required</div>
                    <div id="cvPasswordMismatchMsg_Reg" style="display: none;" class="validationMsg">* Passwords don't match!</div>
                    
                </fieldset>
            </div>
            
            
            <div class="middle">
                <fieldset style="height:215px;">
                    <legend>2) About You</legend>
                    
                    
                    <div class="left2">
                        <div class="label">Country<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$CountryDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_CountryDDL_Reg" class="dropdown-short2">
		<option value="-1">-- Select a Country --</option>
		<option selected="selected" value="14">Australia</option>
		<option value="2">Afghanistan</option>
		<option value="3">Albania</option>
		<option value="242">&#197;land Islands</option>
		<option value="4">Algeria</option>
		<option value="5">American Samoa</option>
		<option value="6">Andorra</option>
		<option value="7">Angola</option>
		<option value="8">Anguilla</option>
		<option value="9">Antarctica</option>
		<option value="10">Antigua and Barbuda</option>
		<option value="11">Argentina</option>
		<option value="12">Armenia</option>
		<option value="13">Aruba</option>
		<option value="15">Austria</option>
		<option value="16">Azerbaijan</option>
		<option value="17">Bahamas</option>
		<option value="18">Bahrain</option>
		<option value="19">Bangladesh</option>
		<option value="20">Barbados</option>
		<option value="21">Belarus</option>
		<option value="22">Belgium</option>
		<option value="23">Belize</option>
		<option value="24">Benin</option>
		<option value="25">Bermuda</option>
		<option value="26">Bhutan</option>
		<option value="27">Bolivia</option>
		<option value="28">Bosnia and Herzegovina</option>
		<option value="29">Botswana</option>
		<option value="30">Bouvet Island</option>
		<option value="31">Brazil</option>
		<option value="32">British Virgin Islands</option>
		<option value="243">British Indian Ocean Territory</option>
		<option value="33">Brunei Darussalam</option>
		<option value="34">Bulgaria</option>
		<option value="35">Burkina Faso</option>
		<option value="36">Burundi</option>
		<option value="37">Cambodia</option>
		<option value="38">Cameroon</option>
		<option value="39">Canada</option>
		<option value="40">Cape Verde</option>
		<option value="41">Cayman Islands</option>
		<option value="42">Central African Republic</option>
		<option value="43">Chad</option>
		<option value="44">Chile</option>
		<option value="45">China</option>
		<option value="46">Christmas Island</option>
		<option value="47">Cocos (Keeling) Islands</option>
		<option value="48">Colombia</option>
		<option value="49">Comoros</option>
		<option value="50">Congo, Democratic of the</option>
		<option value="51">Congo</option>
		<option value="52">Cook Islands</option>
		<option value="53">Costa Rica</option>
		<option value="54">Croatia</option>
		<option value="55">Cuba</option>
		<option value="56">Cyprus</option>
		<option value="57">Czech Republic</option>
		<option value="58">Denmark</option>
		<option value="244">C&#244;te d'Ivoire</option>
		<option value="59">Djibouti</option>
		<option value="60">Dominica</option>
		<option value="61">Dominican Republic</option>
		<option value="62">East Timor</option>
		<option value="63">Ecuador</option>
		<option value="64">Egypt</option>
		<option value="65">El Salvador</option>
		<option value="66">Equatorial Guinea</option>
		<option value="67">Eritrea</option>
		<option value="68">Estonia</option>
		<option value="69">Ethiopia</option>
		<option value="70">Falkland Islands (Islas Malvinas)</option>
		<option value="71">Faroe Islands</option>
		<option value="72">Fiji</option>
		<option value="73">Finland</option>
		<option value="74">France</option>
		<option value="75">French Guiana</option>
		<option value="76">French Polynesia</option>
		<option value="77">Gabon</option>
		<option value="245">French Southern Territories</option>
		<option value="78">Gambia</option>
		<option value="79">Georgia</option>
		<option value="80">Germany</option>
		<option value="81">Ghana</option>
		<option value="82">Gibraltar</option>
		<option value="83">Greece</option>
		<option value="84">Greenland</option>
		<option value="85">Grenada</option>
		<option value="86">Guadeloupe</option>
		<option value="87">Guatemala</option>
		<option value="246">Guam</option>
		<option value="247">Guernsey</option>
		<option value="88">Guinea</option>
		<option value="89">Guinea Bissau</option>
		<option value="90">Guyana</option>
		<option value="91">Haiti</option>
		<option value="234">Hong Kong</option>
		<option value="248">Heard Island and McDonald Islands</option>
		<option value="249">Holy See (Vatican City State)</option>
		<option value="92">Honduras</option>
		<option value="93">Hungary</option>
		<option value="94">Iceland</option>
		<option value="95">India</option>
		<option value="96">Indonesia</option>
		<option value="97">Iran, Islamic Republic of</option>
		<option value="98">Iraq</option>
		<option value="99">Ireland</option>
		<option value="100">Israel</option>
		<option value="250">Isle of Man</option>
		<option value="101">Italy</option>
		<option value="102">Ivory Coast</option>
		<option value="103">Jamaica</option>
		<option value="104">Japan</option>
		<option value="105">Jordan</option>
		<option value="251">Jersey</option>
		<option value="235">Korea</option>
		<option value="106">Kazakhstan</option>
		<option value="107">Kenya</option>
		<option value="108">Kiribati</option>
		<option value="109">Korea, Democratic People's Republic of</option>
		<option value="110">Korea, Republic of</option>
		<option value="111">Kuwait</option>
		<option value="112">Kyrgyzstan</option>
		<option value="113">Lao People's Democratic Republic </option>
		<option value="114">Latvia</option>
		<option value="115">Lebanon</option>
		<option value="116">Lesotho</option>
		<option value="117">Liberia</option>
		<option value="118">Libyan Arab Jamahiriya</option>
		<option value="119">Liechtenstein</option>
		<option value="120">Lithuania</option>
		<option value="121">Luxembourg</option>
		<option value="122">Macedonia, the former Yugoslav Republic of</option>
		<option value="252">Macau</option>
		<option value="123">Madagascar</option>
		<option value="124">Malawi</option>
		<option value="125">Malaysia</option>
		<option value="126">Maldives</option>
		<option value="127">Mali</option>
		<option value="128">Malta</option>
		<option value="129">Marshall Islands</option>
		<option value="130">Martinique</option>
		<option value="131">Mauritania</option>
		<option value="132">Mauritius</option>
		<option value="133">Mayotte</option>
		<option value="134">Mexico</option>
		<option value="135">Micronesia, Federated States of</option>
		<option value="136">Moldova</option>
		<option value="137">Monaco</option>
		<option value="138">Mongolia</option>
		<option value="260">Montenegro</option>
		<option value="139">Montserrat</option>
		<option value="140">Morocco</option>
		<option value="141">Mozambique</option>
		<option value="142">Myanmar</option>
		<option value="143">Namibia</option>
		<option value="144">Nauru</option>
		<option value="145">Nepal</option>
		<option value="147">Netherlands</option>
		<option value="146">Netherlands Antilles</option>
		<option value="148">New Caledonia</option>
		<option value="149">New Zealand</option>
		<option value="150">Nicaragua</option>
		<option value="151">Niger</option>
		<option value="152">Nigeria</option>
		<option value="153">Niue</option>
		<option value="154">Norfolk Island</option>
		<option value="155">Northern Mariana Islands</option>
		<option value="156">Norway</option>
		<option value="157">Oman</option>
		<option value="158">Pakistan</option>
		<option value="159">Palau</option>
		<option value="160">Panama</option>
		<option value="253">Palestinian Territory, Occupied</option>
		<option value="161">Papua New Guinea</option>
		<option value="162">Paraguay</option>
		<option value="163">Peru</option>
		<option value="164">Philippines</option>
		<option value="165">Pitcairn</option>
		<option value="166">Poland</option>
		<option value="167">Portugal</option>
		<option value="168">Qatar</option>
		<option value="254">Puerto Rico</option>
		<option value="169">R&#233;union</option>
		<option value="170">Romania</option>
		<option value="171">Russia</option>
		<option value="172">Rwanda</option>
		<option value="173">Saint Helena</option>
		<option value="255">Saint Barth&#233;lemy</option>
		<option value="174">Saint Lucia</option>
		<option value="175">Saint Kitts &amp; Nevis</option>
		<option value="256">Saint Martin</option>
		<option value="176">Saint Pierre &amp; Miquelon</option>
		<option value="177">Saint Vincent &amp; the Grenadines</option>
		<option value="178">Samoa</option>
		<option value="179">San Marino</option>
		<option value="180">Sao Tome and Principe</option>
		<option value="181">Saudi Arabia</option>
		<option value="182">Senegal</option>
		<option value="183">Serbia</option>
		<option value="184">Seychelles</option>
		<option value="185">Sierra Leone</option>
		<option value="186">Singapore</option>
		<option value="187">Slovakia</option>
		<option value="188">Slovenia</option>
		<option value="189">Solomon Islands</option>
		<option value="190">Somalia</option>
		<option value="191">South Africa</option>
		<option value="192">South Georgia and South Sandwich Islands</option>
		<option value="193">Soviet Union</option>
		<option value="194">Spain</option>
		<option value="195">Sri Lanka</option>
		<option value="196">Sudan</option>
		<option value="197">Suriname</option>
		<option value="198">Svalbard and Jan Mayen</option>
		<option value="199">Swaziland</option>
		<option value="200">Sweden</option>
		<option value="201">Switzerland</option>
		<option value="202">Syrian Arab Republic</option>
		<option value="204">Taiwan</option>
		<option value="203">Tajikistan</option>
		<option value="205">Tanzania, United Republic of</option>
		<option value="206">Thailand</option>
		<option value="207">Togo</option>
		<option value="257">Timor-Leste</option>
		<option value="208">Tokelau</option>
		<option value="209">Tonga</option>
		<option value="210">Trinidad and Tobago</option>
		<option value="211">Tunisia</option>
		<option value="212">Turkey</option>
		<option value="213">Turkmenistan</option>
		<option value="214">Turks and Caicos Islands</option>
		<option value="215">Tuvalu</option>
		<option value="216">Uganda</option>
		<option value="217">Ukraine</option>
		<option value="218">United Arab Emirates</option>
		<option value="219">United Kingdom</option>
		<option value="220">United States of America</option>
		<option value="221">Uruguay</option>
		<option value="258">United States Minor Outlying Islands</option>
		<option value="222">Uzbekistan</option>
		<option value="223">Vanuatu</option>
		<option value="224">Vatican City State</option>
		<option value="225">Venezuela</option>
		<option value="226">Vietnam</option>
		<option value="227">Virgin Islands, British</option>
		<option value="261">Virgin Islands, U.S.</option>
		<option value="228">Wallis and Futuna</option>
		<option value="229">Yemen</option>
		<option value="259">Western Sahara</option>
		<option value="230">Zambia</option>
		<option value="231">Zimbabwe</option>
		<option value="233">World</option>
		<option value="236">Asia</option>
		<option value="237">Indochina</option>
		<option value="238">Europe</option>
		<option value="239">England</option>
		<option value="240">Scotland</option>
		<option value="241">Middle East</option>
		<option value="262">Asia-Pacific</option>
		<option value="263">Global</option>
		<option value="264">Asean</option>

	</select>
                        <div id="rfvCountryMsg_Reg" style="display: none;" class="validationMsg">* Country req'd</div> 
                    </div>
                    
                    
                    <div class="middle2">
                        <div class="label">State<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$StateDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_StateDDL_Reg" class="dropdown-short2 stateDDL">
		<option selected="selected" value="-1">-- Select --</option>
		<option value="1">NSW</option>
		<option value="2">QLD</option>
		<option value="3">VIC</option>
		<option value="4">SA</option>
		<option value="5">WA</option>
		<option value="6">ACT</option>
		<option value="7">NT</option>
		<option value="8">TAS</option>

	</select>
                        <div id="rfvStateMsg_Reg" style="display: none;" class="validationMsg">* State req'd</div>
                    </div>
                    
                    
                    <div class="right2">
                        <div class="label">Post Code<span class="required">*</span></div>
                        <input name="ctl00$ctl00$RegistrationModalCtrl$PostcodeTextbox_Reg" type="text" maxlength="10" id="ctl00_ctl00_RegistrationModalCtrl_PostcodeTextbox_Reg" class="textbox-short2" />
                        <div id="rfvPostcodeMsg_Reg" style="display: none;" class="validationMsg">* Post Code req'd</div> 
                    </div>
                    <div class="clearer"></div>

                    
                    <div style="float: left; width: 45%;">
                        <div class="label">Birth Year<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$AgeDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_AgeDDL_Reg" class="dropdown-short">
		<option selected="selected" value="">-- Select --</option>
		<option value="2017">2017</option>
		<option value="2016">2016</option>
		<option value="2015">2015</option>
		<option value="2014">2014</option>
		<option value="2013">2013</option>
		<option value="2012">2012</option>
		<option value="2011">2011</option>
		<option value="2010">2010</option>
		<option value="2009">2009</option>
		<option value="2008">2008</option>
		<option value="2007">2007</option>
		<option value="2006">2006</option>
		<option value="2005">2005</option>
		<option value="2004">2004</option>
		<option value="2003">2003</option>
		<option value="2002">2002</option>
		<option value="2001">2001</option>
		<option value="2000">2000</option>
		<option value="1999">1999</option>
		<option value="1998">1998</option>
		<option value="1997">1997</option>
		<option value="1996">1996</option>
		<option value="1995">1995</option>
		<option value="1994">1994</option>
		<option value="1993">1993</option>
		<option value="1992">1992</option>
		<option value="1991">1991</option>
		<option value="1990">1990</option>
		<option value="1989">1989</option>
		<option value="1988">1988</option>
		<option value="1987">1987</option>
		<option value="1986">1986</option>
		<option value="1985">1985</option>
		<option value="1984">1984</option>
		<option value="1983">1983</option>
		<option value="1982">1982</option>
		<option value="1981">1981</option>
		<option value="1980">1980</option>
		<option value="1979">1979</option>
		<option value="1978">1978</option>
		<option value="1977">1977</option>
		<option value="1976">1976</option>
		<option value="1975">1975</option>
		<option value="1974">1974</option>
		<option value="1973">1973</option>
		<option value="1972">1972</option>
		<option value="1971">1971</option>
		<option value="1970">1970</option>
		<option value="1969">1969</option>
		<option value="1968">1968</option>
		<option value="1967">1967</option>
		<option value="1966">1966</option>
		<option value="1965">1965</option>
		<option value="1964">1964</option>
		<option value="1963">1963</option>
		<option value="1962">1962</option>
		<option value="1961">1961</option>
		<option value="1960">1960</option>
		<option value="1959">1959</option>
		<option value="1958">1958</option>
		<option value="1957">1957</option>
		<option value="1956">1956</option>
		<option value="1955">1955</option>
		<option value="1954">1954</option>
		<option value="1953">1953</option>
		<option value="1952">1952</option>
		<option value="1951">1951</option>
		<option value="1950">1950</option>
		<option value="1949">1949</option>
		<option value="1948">1948</option>
		<option value="1947">1947</option>
		<option value="1946">1946</option>
		<option value="1945">1945</option>
		<option value="1944">1944</option>
		<option value="1943">1943</option>
		<option value="1942">1942</option>
		<option value="1941">1941</option>
		<option value="1940">1940</option>
		<option value="1939">1939</option>
		<option value="1938">1938</option>
		<option value="1937">1937</option>
		<option value="1936">1936</option>
		<option value="1935">1935</option>
		<option value="1934">1934</option>
		<option value="1933">1933</option>
		<option value="1932">1932</option>
		<option value="1931">1931</option>
		<option value="1930">1930</option>
		<option value="1929">1929</option>
		<option value="1928">1928</option>
		<option value="1927">1927</option>
		<option value="1926">1926</option>
		<option value="1925">1925</option>
		<option value="1924">1924</option>
		<option value="1923">1923</option>
		<option value="1922">1922</option>
		<option value="1921">1921</option>
		<option value="1920">1920</option>
		<option value="1919">1919</option>
		<option value="1918">1918</option>
		<option value="1917">1917</option>

	</select>
                        <div id="rfvAgeMsg_Reg" style="display: none;" class="validationMsg">* Birth year required</div>
                    </div>

                    
                    <div style="float: left; width: 45%;">
                        <div class="label">Employment Role<span class="required">*</span></div>
                        <select name="ctl00$ctl00$RegistrationModalCtrl$RoleDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_RoleDDL_Reg" class="dropdown" style="width:140px;">
		<option selected="selected" value="">-- Select Role --</option>
		<option value="IT Business Owner">IT Business Owner</option>
		<option value="IT Executive">IT Executive</option>
		<option value="IT Professional">IT Professional</option>
		<option value="IT Entry-level">IT Entry-level</option>
		<option value="IT Sales">IT Sales</option>
		<option value="Non IT Business Owner">Non IT Business Owner</option>
		<option value="Non IT Executive">Non IT Executive</option>
		<option value="Non IT Professional">Non IT Professional</option>
		<option value="Non IT Entry-Level">Non IT Entry-Level</option>
		<option value="Non IT Sales">Non IT Sales</option>
		<option value="Other">Other</option>

	</select>                    
                        <span class="note">If 'Other', enter below:</span>
                    </div>
                    <input name="ctl00$ctl00$RegistrationModalCtrl$RoleTextBox_Reg" type="text" id="ctl00_ctl00_RegistrationModalCtrl_RoleTextBox_Reg" disabled="disabled" class="textbox disabled" />
                    <div id="rfvRoleMsg_Reg" style="display: none;" class="validationMsg">* Role required</div>
                    <div class="clearer"></div>
                    
                                        
                    <div class="label">Company Size<span class="required">*</span></div>
                    <select name="ctl00$ctl00$RegistrationModalCtrl$CompanySizeDDL_Reg" id="ctl00_ctl00_RegistrationModalCtrl_CompanySizeDDL_Reg" class="dropdown">
		<option selected="selected" value="">-- Select Size --</option>
		<option value="1 - 9">1 - 9</option>
		<option value="10 - 49">10 - 49</option>
		<option value="50 - 99">50 - 99</option>
		<option value="100 - 249">100 - 249</option>
		<option value="250 - 499">250 - 499</option>
		<option value="500 - 999">500 - 999</option>
		<option value="1000 - 2499">1000 - 2499</option>
		<option value="2500+">2500+</option>

	</select>
                    <div id="rfvCompanySizeMsg_Reg" style="display: none;" class="validationMsg">* Company Size required</div>
                </fieldset>
            </div>
            
            <div class="separator"></div>
            
            <div style="margin:0px auto 10px auto;width:305px;">
                <input id="ctl00_ctl00_RegistrationModalCtrl_cbDaily" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbDaily" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbDaily">I only want to subscribe to the <i>Daily</i> newsletter</label>
                <div class="separator"></div>

                I'd also like to subscribe to:
                <div style="margin: 5px 0 0 5px;">
                    <input id="ctl00_ctl00_RegistrationModalCtrl_cbWeekly" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbWeekly" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbWeekly"><i>Weekly</i> newsletter</label>
                    <div class="nlSpacer"></div>
             
                    <input id="ctl00_ctl00_RegistrationModalCtrl_cbAtomic" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbAtomic" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbAtomic"><i>Atomic, Hyper and Gaming</i> newsletter</label>
                    <div class="nlSpacer"></div>
                    
                    <input id="ctl00_ctl00_RegistrationModalCtrl_cbGadgets" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbGadgets" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbGadgets"><i>Gadgets and Stuff</i> newsletter</label>
                    <div class="nlSpacer"></div>
                    
                    <input id="ctl00_ctl00_RegistrationModalCtrl_cbDownloads" type="checkbox" name="ctl00$ctl00$RegistrationModalCtrl$cbDownloads" /><label for="ctl00_ctl00_RegistrationModalCtrl_cbDownloads"><i>Downloads</i> newsletter</label>
                    <div class="nlSpacer"></div>
                </div>
                
                <div class="g-recaptcha" data-sitekey="6Lfc1igTAAAAAFbbxeODKXCkf-69i0ff31wQrxic"></div>
            </div>
            
            
            <div id="ErrorContainer_Reg" style="display:none;width:500px;margin:5px auto 5px auto;padding:10px;font-size:14px;border:1px solid #DA6B11;background-color:#F7B67C;color:#000000;text-align:center;"></div>
        
            <table width="100%" style="margin-top: 5px;">
                <tr>
                     <td valign="top">
                        
                        <div style="width:144px;height:28px;margin:0px auto 0px auto;">
                            <input type="submit" name="ctl00$ctl00$RegistrationModalCtrl$btnRegister" value="REGISTER NOW" onclick="AttemptRegistration(); return false;" id="ctl00_ctl00_RegistrationModalCtrl_btnRegister" class="register-button" />
                        </div>
                        
                        
                        <div style="width:241px;margin:3px auto 3px auto;text-align:center;font-size:11px;">
                            <a class="loginModalTrigger">Already have an account? Log in here.</a>
                        </div>                    
                    </td>
                </tr>
            </table>
            <div class="separator"></div>

        </div>
        
        
        <div id="RegistrationLoadingDiv" style="display:none;width:300px;margin:20px auto 0px auto;text-align:center; padding: 10px;" align="center">
            <p>Processing registration... Please wait.</p>
            <p>This process can take up to a minute to complete.</p>
            <img src="/images/spinner.gif" alt="Please wait..." style="margin: 10px 0px 10px 0px;" />
        </div>
    
</div>
    
    
    <div id="RegistrationSuccessful" style="display:none;">
        <h2>Please check your email</h2>
        <p>A confirmation email has been sent to your email address - <b><span class="emailValue">SUPPLIED EMAIL HERE</span></b>. Please click on the link in the email to verify your email address. You need to verify your email before you can start posting.</p>
        <p>If you do not receive your confirmation email within the next few minutes, it may be because the email has been captured by a junk mail filter. Please ensure you add the domain @pcauthority.com.au to your white-listed senders.</p>
        <div align="center">
            <p><a class="closeRegModalTrigger">Click here to close this message</a></p>
        </div>
    </div>
    
</div>   


                
                
                

            

<script type="text/javascript">
//<![CDATA[
Sys.Application.initialize();
//]]>
</script>
</form>
            
            
            

<script type="text/javascript">
    var disqus_config = function () {
        this.page.remote_auth_s3 = 'bnVsbA== E90202A664EF00DC1D186EC1E21664471C83AF0E 1491789649';
        this.page.api_key = 'TDH6W56bLvB0khBCf9g9rfBiUeJsO8Jlor9l4w5XdUEmagGcIKlx2uZUPatBGrwv';
    };

    var disqus_shortname = 'pctechauthority';
    
    var disqus_developer = 0; 
    var disqus_identifier = 457792;
    var disqus_title = 'Head2Head: LG G6 vs Google Pixel';
    var disqus_url = 'http://www.pcauthority.com.au/?457792';

    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        
        // Comment count
        var links = document.getElementsByTagName('a');
        var query = '?';
        for(var i = 0; i < links.length; i++) {
                if(links[i].href.indexOf('#disqus_thread') >= 0) {
                        query += 'url' + i + '=' + encodeURIComponent(links[i].href) + '&';
                }
        }
        document.write('<script charset="utf-8" type="text/javascript" src="https://disqus.com/forums/' + disqus_shortname + '/get_num_replies.js' + query + '"></' + 'script>');
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            
            <script type="text/javascript">
                var disqus_shortname = 'pctechauthority';
                var disqus_developer = '0';

                (function()
                {
                    var s = document.createElement('script'); s.async = true;
                    s.type = 'text/javascript';
                    s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
                } ());
            </script>
            
            
        </div>
    </div>

</body>
</html>
